User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Oh Noooooooooooo

  1. #1
    Regular Member rayvo-gsi's Avatar
    Join Date
    Jul 2007
    Location
    warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Oh Noooooooooooo

    Instrument panel going dead speedo,rev counter,fuel gauge and temp.Indicators work fine but can only hear the ticking no indicator lights.It seems to do this when i have been driving for an hour or so and stays of but like i have read in other threads when you turn the ignition off and then back on everything is fine for a short while and then it goes off again 52plate gsi 3.2 any ideas guys.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, you'll need a new CIM module...dealers job only....

  3. #3
    Regular Member rayvo-gsi's Avatar
    Join Date
    Jul 2007
    Location
    warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    yep, you'll need a new CIM module...dealers job only....
    where abouts is this module is it easy to get at.

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    yep, you'll need a new CIM module...dealers job only....
    Not to shure about that CIM GSi ,,,,it could also be just a weak electrical connection on the ABS / ECU as it was in my case....mabe it`s worth to check that before spendig somthing like 300 GBP ( if a recall right)...unless I`m missing something ( which is very common )

  5. #5
    Regular Member Sundance's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I agree with bluerob, worth checking the Plug on the ABS connector first, just try disconnecting and reconnecting the multi plug on top of the ABS control unit, if that cures it (although probably only for a while) then you will probably benifit from getting the Modified plug to fit on the control unit.

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Sundance View Post
    I agree with bluerob, worth checking the Plug on the ABS connector first, just try disconnecting and reconnecting the multi plug on top of the ABS control unit, if that cures it (although probably only for a while) then you will probably benifit from getting the Modified plug to fit on the control unit.
    I haven`t had any problems for many months now after the plug/replug treatment

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Noooooooooooo
    By stehanson in forum Insignia Chat (READ ONLY)
    Replies: 13
    Last Post: 18th September 2010, 14:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •