User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Come on Beast please move!

  1. #1
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Come on Beast please move!

    Another one for you mates
    Last night I was driving peacefully along the road...and....bam! sudenly a guy in his bike crossed the street without eaven looking...so I push hard on the brakes to avoid the idiot....thank God I was driving slowly (once in a liftime) not even the ABS trigered. Any how after the snail passed I accelerated but...nothing...no acceleration at all...the engine was on but when I push the accel. pedal nothing happened, the car moved sowly foward (autobox) so I moved towards the sidewalk and tryed again....nothing...so I turned the car off and turn it back on...and magic the beast was back to normal.
    Any ideas what could have cause this?
    I don`t want to suffer it again...specially in a street with more traffic

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    : Anyone

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can't think of any reason, although I'm not really familiar with auto boxes and it could have been that it just had a hiccup?

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    Can't think of any reason, although I'm not really familiar with auto boxes and it could have been that it just had a hiccup?
    hiccup....is that a technical term D
    I`ve heard that car had feelings....but hiccups...that`s new

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BlueRob View Post
    hiccup....is that a technical term D
    Certainly is!

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Come on mates....any ideas?

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I have no real idea, but the sudden stopping my have given the ecu a good jolt and it caused the fly by wire throtle to go funny, starting the car then rest everything??

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The Mexican question of the day....not familiar with the term "fly by wire throtle"
    Yeap after a restart of the car everything went back to normal....

  9. #9
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by BlueRob View Post
    The Mexican question of the day....not familiar with the term "fly by wire throtle"
    Yeap after a restart of the car everything went back to normal....
    Es así Señor......The accelerator pedal when depressed actuates a sensor rather than a cable, supposedly improving throttle response . Many, if not all new cars have it now.

  10. #10
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by john_k_sri View Post
    Es así Señor......The accelerator pedal when depressed actuates a sensor rather than a cable, supposedly improving throttle response . Many, if not all new cars have it now.
    Thanks for the enlightment
    So maybe the problem was on the sensor that you mention....interesting.
    BTW nice sapnish

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My beast
    By Mikel in forum Quick Photo Album
    Replies: 13
    Last Post: 28th February 2011, 11:58
  2. keep or get rid of the beast??
    By delberto in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 12th February 2011, 14:19
  3. The beast has gone......
    By Gambler in forum General Chat
    Replies: 12
    Last Post: 11th January 2009, 02:58
  4. look at this beast, ooh please can I have one.
    By rickyroo in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 6th December 2006, 00:28
  5. This Is The New Beast SORRY ITS NOT A VX
    By topline in forum General Chat
    Replies: 29
    Last Post: 2nd November 2006, 21:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •