User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Hi - Vectra C Catastrophe!

  1. #1
    Regular Member Terry Tibbs's Avatar
    Join Date
    Aug 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hi - Vectra C Catastrophe!

    Hi there. I'm a new member so i hope you'll bear with me.

    Over the past few weeks i have had a load of trouble just trying to start my 2005 Vectra 2.2 Design. It was very consistent in just not starting at all so in the end i gave in and took it to my main dealer for a diagnostic check.

    I got a call within an hour and a half (which amazed me as they normally dont bother ringing at all) to be told that the problem was with the Inlet Manifold and the Fuel Pump. These were to be replaced under the manufacturers warranty. I left the car with them and rang a couple of days later to see if it was ready. I was told they had replaced the two parts but a further error message came up when they tried to run the car and it now need a new throttle body! Again i left it to them to sort and rang a couple of days later as i hadnt heard anything.

    This time i was told that after replacing the throttle body, they took it for a test drive and the car reverted to its "Limp Home" mode. A further diagnostic revealed the ECU had completely crashed and needed replacing!! I nipped in to the garage last night to see what was going on and was told they had re-programmed the ECU and when they first ran it, the car was running rough again (problems with idling and revving). They left it 5 minutes and tried again and it ran fine.

    The upshot is i have left it with them so it can be run again a couple of times this morning and hopefully everything will be fine. If not i was told they would have to contact Vauxhall Luton and get their technicians opinion!! (Please keep your fingers crossed for me that its ok - i want my baby back!!!)

    I just wanted to know if anyone else had ever experienced anything like this with their Vectra/Signum, if this is a common fault, and is it likely to bite me again, once the warranty period has ended???

    Sorry, this is rather a long post but i had to get everything in! Thanks in advance for any help you can give me.

  2. #2
    Regular Member vectra 120's Avatar
    Join Date
    Apr 2007
    Location
    Washington Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any luck with this m8

  3. #3
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    bu**er. What did they give you to run around in?

  4. #4
    Regular Member Terry Tibbs's Avatar
    Join Date
    Aug 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra 120 View Post
    Any luck with this m8
    Hi, as yet still havent heard from the garage, but i said last night if i hadnt heard anything by 12pm i would give them a call - i'll update my post later, hopefully with good news!!

  5. #5
    Regular Member Terry Tibbs's Avatar
    Join Date
    Aug 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by nutron View Post
    bu**er. What did they give you to run around in?
    Initally i was told they had no courtesy cars available so i kicked off and said that was out of order as if i had brought the car in under a Network Q guarantee i would be supplied a car after the first 24hrs. This shocked them a bit as i dont think they realise that customers do sometimes have their heads screwed on and know what they are entitled too!

    After some arguing i was offered a 1.0 12v 3dr Corsa, great i thought, now what about the journey to Scotland i had to do that weekend with my 6 month pregnant wife! Not ideal! So i was given a 07 plate Vectra Exclusiv 1.8vvt, which isnt bad at all, but has been seriously mistreated in its 6000 mile lifespan. Its had more hits than the spice girls and is in serious need of some tlc before being sold on!

  6. #6
    Regular Member Terry Tibbs's Avatar
    Join Date
    Aug 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update! Have just received a call from the garage to say the car is ready! They have had it out for about 10 miles this morning and everything was fine. Looking forward to finishing work now and collecting it! Fingers crossed for me please that all is ok over the weekend!!!

    I would be interested though if anyone else has had any experiences related to mine.

    Cheers.

  7. #7
    Regular Member
    Join Date
    Jul 2007
    Location
    Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Terry Tibbs View Post
    Update! Have just received a call from the garage to say the car is ready! They have had it out for about 10 miles this morning and everything was fine. Looking forward to finishing work now and collecting it! Fingers crossed for me please that all is ok over the weekend!!!

    I would be interested though if anyone else has had any experiences related to mine.

    Cheers.
    I won't re-write the details, but have a look at the problems I've posted about in various places (Car Chat & Engine/Drivetrain). Sadly there are a lot of problems of this nature, you are not alone.

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fingers crossed mate!
    Hope you get your car back...finally

  9. #9
    Regular Member Terry Tibbs's Avatar
    Join Date
    Aug 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi. Just to let you know i did get the car back on Friday afternoon. Everything so far has gone ok, the engine actually sounds quieter, is more responsive and starts! I'm happy with everything so far, but obviously we'll see how it goes. I'll keep you informed of any major developments anyway.

    Cheers for your responses guys.

  10. #10
    Full Member
    Join Date
    Sep 2006
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fuel Pump for 2.2

    Do you know if it was the high pressure (120 bar) fuel pump driven by the camshaft (which has just been replaced on my 55 reg 2.2 Direct) or was it the lower pressure (4.2 bar) fuel lift pump in the tank ? Just curious ....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. mods could i do to my vectra 1.9cdti vectra suggestion of cheap vxr bumpers
    By lynchy-- in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 6th January 2013, 00:17
  2. Vectra b rose bush for vectra c rear upper control arm
    By supernova_abh in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 14th September 2012, 19:26
  3. Silver Vectra (Vectra C Sticker) Southport Ocean Plaza DU56
    By mishima in forum Spotted or put a flyer on a Vectra C/Signum or Insignia?
    Replies: 0
    Last Post: 29th September 2011, 23:25
  4. Rear spoiler from an 02 Vectra fit my facelift 56 plate Vectra???
    By Coupe2T in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 17th June 2011, 18:07
  5. Replies: 9
    Last Post: 17th July 2009, 12:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •