User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Faulty Headunit?

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Faulty Headunit?

    Ive just collected my Signum after having the Parrot CK3100 fitted by my local auto electrician, but the stereo refuses to work, it keeps saying safe and flashing the date and safe , the time and date will not autoset, the Parrot works fine, and i used a lead from SIOcomms (sot078)

    VX have said they will tech2 it for around £48

    as it worked fine without the Parrot fitted im taking it back at 3pm to get the Parrot removed

    ive also just noticed if i switch the engine off when the AC is on, the fans rumble for about 15 secs later and dont sound correct, once again this is only since the Parrot was fitted

    any ideas? the radio refuses to say code at all

  2. #2
    Regular Member
    Join Date
    Jun 2007
    Location
    Black Country
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    got it sorted............ headunit would work without the Parrot connected and vice versa, VX couldnt get me in till tomorrow sometime (thats good of them)

    auto electrician took another look for me and found the VX wiring somewhat lacking........... the power was being drawn straight past the stereo to power the Parrot, took him 2 mins to snip one lead off the Parrot and reconnect to a much more powerful switched connection

    now everything is working fine
    even found out that my local Shell has reopened so filled up with the new Vpower diesel

    another fairly good day all in all
    (watch some git ruin the evening when im out on my bike later)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Faulty MAF (I think)
    By gerryo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 3rd March 2012, 14:08
  2. Faulty maf
    By Mattle40 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th January 2012, 23:21
  3. Faulty lpg
    By mark88 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th January 2010, 19:44
  4. Does Faulty EGR cause less MPG?
    By markluk in forum Engine & Drivetrain
    Replies: 5
    Last Post: 24th February 2009, 21:32
  5. faulty tps
    By Morephun in forum Engine & Drivetrain
    Replies: 3
    Last Post: 13th February 2009, 21:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •