User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: front wipers.

  1. #1
    Regular Member Marty J CDTI's Avatar
    Join Date
    Feb 2006
    Location
    Yeovil
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default front wipers.

    Hi people,

    Now i know its not the linkage cos both are operating, but my drivers side keeps jumping! Hoping it is just the blades even though they are only about 5 months old.
    Its intermittent as well, and regardless of wet or dry conditions!

    What do you think am I being stupid and should just get new blades or could it be something working loose. Try'd looking for symptoms of the linkage going but there doesn't appear to be any!

    All replies welcome, even the stupid ones lol!

  2. #2
    Regular Member
    Join Date
    Jul 2007
    Location
    India
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try reversing the rubber inserts -- pull out and replace in opposite direction. Sometimes this stops the jumping.

    B

  3. #3
    Regular Member
    Join Date
    Aug 2006
    Location
    Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Fiat

    Trim : Panda 100HP

    Engine : 1.4

    Year : 08

    Default

    What about the spindle nut?,could be jumping on the splines.

  4. #4
    Regular Member Marty J CDTI's Avatar
    Join Date
    Feb 2006
    Location
    Yeovil
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Rubber inserts? Where abouts are these?

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i'd try increasing the tension on the arm by bending it down slightly..ut'd make it less likely to judder across the screen..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Front wipers
    By L33AVN in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 28th July 2011, 12:55
  2. front wipers gone mad
    By tomcat1 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 4th January 2011, 21:33
  3. Slow front wipers
    By vectragsi3.2 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 12th March 2008, 10:12
  4. front windscreen wipers
    By macalibra in forum Bodywork & Interior
    Replies: 3
    Last Post: 1st June 2007, 23:56
  5. Front Wipers
    By ZC_74 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 29th July 2006, 08:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •