User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Car not well

  1. #1
    Regular Member vectra 120's Avatar
    Join Date
    Apr 2007
    Location
    Washington Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Car not well

    Well the car is at the VX garage because of the spanner on the dash just have a call from them it has two faults high pressure fault and something else they were asking question about the K&N filter. I told them that the fault has been on and off since I got the car and the filter was ok.

    So still waiting on them I will try and get the fault codes from them later

    Thanks Steve

  2. #2
    Full Member Jay Kay 313's Avatar
    Join Date
    Apr 2007
    Location
    Burgess Hill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that's bit of a sod hope you get it sorted mate, The K&N filter should'nt have anything to do with it that's if it's clean
    Astra Estate SRi XP 1.7 CDTi 100

  3. #3
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If they're asking you about the K&N it sounds like the Air Mass Sensor / Meter that's the problem.

    If they try to blame the K&N, tell them that the Air Mass Sensor / Meter is a common fault on the CDTi's and Vx Customer Services know all about it but won't recall the cars.

  4. #4
    Regular Member vectra 120's Avatar
    Join Date
    Apr 2007
    Location
    Washington Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well the garage have just phoned to say they got 34 faults with the car thet have put the car right. I have asked for a print out of all the fault so I can have a look at them but they have said they don't no if I can have them.

  5. #5
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds more like 34 registers in the ECU log. It logs all sorts of things, but they're not all necessarily faults. Don't worry dude.

  6. #6
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, and it says in black and white on the K&N website and also on the instructions with the filter that it will not affect your vehicle warranty - so I wouldn't worry too much on that front

  7. #7
    Regular Member vectra 120's Avatar
    Join Date
    Apr 2007
    Location
    Washington Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Update got the car back all faults have gone so I put the box back on and what did I do put the box on wrong round so the spanner light is back on

    Steve

  8. #8
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Boxes can sometimes produce high common rail pressure fault codes.

  9. #9
    Regular Member vectra 120's Avatar
    Join Date
    Apr 2007
    Location
    Washington Tyne & Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks the spanner goes off when the car is running so should be ok?

  10. #10
    Regular Member Ian's Avatar
    Join Date
    Oct 2005
    Location
    York
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectra 120 View Post
    Thanks the spanner goes off when the car is running so should be ok?

    Yep, youve triggered a fault thats now stored in the ECU. The light comes on with the ignition to let you know there was a fault. So long as it disapears after youve started the engine you are fine. It will stop comming on after approx 50 starts or something.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •