User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Limp Mode - 1st offence.

  1. #1
    Regular Member Led's Avatar
    Join Date
    Sep 2005
    Location
    Kings Langley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Limp Mode - 1st offence.

    OK, I was joining the M25 this morning @ 06:30 and noticed a nice blue '53 Sig infront, put my foot down and 'spanner in car' on dash and loss of power to 2500 rpm, got to a safe pull-in, switch off and wait for 30 seconds - all is fine, drove 60+ miles up the A1, no problems pulling well and rolling along at more than the speed limit

    Comming home this evening - 3 times this happened each time when accellerating - not impressed.

    Yesterday, I put £30 of fuel in at Sainsbury's (Apsley), on the second time this evening I pulled over - lifted the bonnet and checked for the obvious 'hose leaks' but couldn't find anything.

    All help/clues are greatly appreciated. (pics please if possible).

  2. #2
    Regular Member david.aka.judas's Avatar
    Join Date
    Nov 2006
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome sir - for now you are a true member.............

  3. #3
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like a small split in the turbo hose that only makes itself known when the car is warm and you want to put your foot down, as this was the prob I had. VX wouldnt do anything... then the turbo blew up so they had to replace it!!

  4. #4
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmmm, supermarket fuel, I'd be inclined to nip in to Shell and add some Vodkatane to it before I went looking for a fault. hth.

  5. #5
    Regular Member Led's Avatar
    Join Date
    Sep 2005
    Location
    Kings Langley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the replies - I'll carry out a more detailled search tonight.

    I've always used Sainsbury's with a splash of STP cleaner every 4th tank.

    I wouldn't have minded but it's only done 23K and my old Vec B (2.0DTi) has 80K on the clock and not problem (touch wood).

  6. #6
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Get someone else to rev it while you look, you might be able to feel or hear an air leak.

  7. #7
    Regular Member Led's Avatar
    Join Date
    Sep 2005
    Location
    Kings Langley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Limp mode again on the way back from the office - applied the right foot to overtake - SPANNER, pulled back in behind the slow car - felt a pr@t.


  8. #8
    Regular Member vcdti's Avatar
    Join Date
    Jul 2007
    Location
    Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Led View Post
    Limp mode again on the way back from the office - applied the right foot to overtake - SPANNER, pulled back in behind the slow car - felt a pr@t.

    Last week i had a slight misfire on idle and the spanner came on, drove off on green then foot down and it went off? so the complete opposite! never done it since! im sure they program these cars to frighten you.

    hey "Led" im located very near you

  9. #9
    Regular Member Led's Avatar
    Join Date
    Sep 2005
    Location
    Kings Langley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, after having a good look around the engine bay and removing the plastic engine cover I still couldn't find anything.

    So I started the engine and nothing audiable

    I rested my hand on the slam bar and my fingers must have touched soemthing and all of a sudden I could hear a sucking sound a good look and a tug hear and there I found this (I've turned it slightly to get a better picture)



    Not sure what it is or what it does, but I've made a temp fix with a vacuum pick-up union from an old Carb. A good test drive (rev's to 4500rpm) in 1, 2, 3 & 4 up the A41 and no hint of the SPANNER.

    Many thanks for the help.

    ps - what is that thingy that the pipe is connected to ?

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Give us a pic a bit further back if you can dude.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode again
    By craig2.2 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 5th August 2009, 21:05
  2. limp mode?
    By ryanhamil in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 2nd July 2009, 16:43
  3. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  4. Limp Mode
    By Slippery in forum Engine & Drivetrain
    Replies: 10
    Last Post: 19th April 2009, 13:22
  5. limp mode
    By vauxvec in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th June 2008, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •