User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Help aligning headlights

  1. #1
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Help aligning headlights

    I just got a new set of Headlights from LMF Vauxhall, but instead of sending genuine ones, they have sent the relica DEPO ones (as sold on Ebay)

    I can't allign them. Just been out at night, and tried turning the allen key/screws at the top of each headlight. Left/Right Up/Down ones. But nothing happens. I can turn them fine, until they get to the end and stop, then screw back the otherway, but the headlight beam doesn't move at all. I've tried with engine on, and engine off, but still no difference.

    Any advice??
    I'm sure I did it this way on my last pair with no problems.

  2. #2
    Regular Member archerz's Avatar
    Join Date
    May 2007
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.0 v6 CDTI

    Year : 2007

    Mileage : 57500

    Default

    can you not send them back and get the proper ones?

  3. #3
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by archerz View Post
    can you not send them back and get the proper ones?
    Tried contacting them for days, but no reply.

    Am I alligning them right??

  4. #4
    Regular Member ghostrider's Avatar
    Join Date
    Jul 2005
    Location
    On another planet
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2.0l CDTi Bi-Turbo Insginia Sports Tourer

    Trim : Vx Line Nav Sri

    Engine : 2.0

    Year : 2014

    Default

    They sound like duff's mate. send them back. LMF are good traders(iMHO) and get the proper ones. I am supprised they sent you non VX ones.

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as above.. unless they where advertised as genuine or pattern parts thou..

    it just sounds like the adjusters aren't in their sockets inside the lamp body...time to take them back off for a closer inspection.. is the reflector loose inside if you put your finger in the bulb hole?

  6. #6
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This is their advert for the headlight Details


    Part Number: 93172955/956
    Price inc VAT: £129.00
    Shipping costs: £10.00

    The part numbers correspond to the actual genuine parts. The parts received have no similar part numbers on them, just the DEPO logo, and L for left and R for right on the back. They are the cheap replicas you can buy on Ebay, and have the embossed writing on the front of the lense



    Had a quick check in the back of headlight, and nothing is loose.
    Tried turning the alignment sockets, and they turn a lot, until the seem to get the the end and click when turned anymore. So turn otherway, but still nothing. I'll take them off again later and have a look.

  7. #7
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    managed to sort out the alignment problem, the whole thing inside the headlight wasn't clipped in place.
    It must have come like that, but didn't notice because once I'd clipped the motor in place, it held it there.

    Took a while to get the 2 clips inside to lock in place, but sorted.

    Thanks guys.

  8. #8
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    member of the smoke patrol 230bhp+
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you may find that the new light dont come with the motors to run the lights

  9. #9
    Regular Member danlat1415's Avatar
    Join Date
    Mar 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chrisgettings View Post
    you may find that the new light dont come with the motors to run the lights
    Yeh knew that, didn't come with motor or indicator bulb holders.

    I meant that inside the headlight itself, the chrome lenses are hold on by 2 clips, the same clips that you turn on the outside to align them. They had come undone, so it was just resting at the bottom of the headlight casing. I didn't notice it rattling around because it usually swings around until you attatch the motor, and that held it in place, but it wouldn't align because the other 2 clips were undone.

    Sorted now, just thought I'd point it out.

    Thanks

  10. #10
    Regular Member Marty J CDTI's Avatar
    Join Date
    Feb 2006
    Location
    Yeovil
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Has anyone else had problems with these, cos i'm watching a set for Surrey31. Only on for £10 per light so if there is a common problem I shall leave them.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. headlights
    By shb1988 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 30th January 2011, 13:02
  2. headlights help
    By gazza3009 in forum Styling
    Replies: 2
    Last Post: 31st October 2009, 01:00
  3. SRI Headlights
    By Danialj32 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 22nd October 2009, 13:49
  4. SRI Headlights
    By Danialj32 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 16th October 2009, 18:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •