User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: engine issues

  1. #1
    Regular Member chinky's Avatar
    Join Date
    Jul 2007
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default engine issues

    ive a vect 56 1.9cdti 120 problem is that at least once a week the engine seems to juddder a bit like its misfiring this is only aparant on tick over and the car drives fine untill at idle if i switch engine off i get a nasty burning smell (only when the juddering as happened) and then i restart and all is fine. any ideas

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    i had a small problem like this, a flat spot sort of thing...got a new EGR valve fitted the other day and now seem's ok
    Midlands Mod Shop - NFFC.

  3. #3
    Full Member Jay Kay 313's Avatar
    Join Date
    Apr 2007
    Location
    Burgess Hill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This may sound silly but have you got your Air con switch on as ive found with mine ok it's the 150 1.9 but mine judders when the A/C compressor kick's in and out but when it's switch off run's fine just a thought
    Astra Estate SRi XP 1.7 CDTi 100

  4. #4
    Regular Member chinky's Avatar
    Join Date
    Jul 2007
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope aircon makes no diff its like the timing is out or somthing tho if i switch off then all is fine so it isnt timing either

  5. #5
    Full Member Jay Kay 313's Avatar
    Join Date
    Apr 2007
    Location
    Burgess Hill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How long have you had the car??
    Astra Estate SRi XP 1.7 CDTi 100

  6. #6
    Regular Member chinky's Avatar
    Join Date
    Jul 2007
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    since new in october

  7. #7
    Full Member Jay Kay 313's Avatar
    Join Date
    Apr 2007
    Location
    Burgess Hill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Should be still under warranty could be as DitchP say's the EGR valve or I know some peep's have had problem's with injector's. Take it back to the stealer's and get it plugged in to Tech 2
    Astra Estate SRi XP 1.7 CDTi 100

  8. #8
    Regular Member chinky's Avatar
    Join Date
    Jul 2007
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep is due a service soon and i can live with it till then just wondered if others had this prob

  9. #9
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does it at tickover , you can feel and hear it shudder , only on tick over though ,

  10. #10
    Full Member Jay Kay 313's Avatar
    Join Date
    Apr 2007
    Location
    Burgess Hill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by chinky View Post
    just wondered if others had this prob
    That's what we are here for
    Astra Estate SRi XP 1.7 CDTi 100

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. V6 CDTI engine issues
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 21st January 2012, 10:18
  2. I need to clean my engine/bay without electrical issues.How?.
    By felixx in forum Detailing and Car Care Discussion
    Replies: 4
    Last Post: 19th July 2010, 08:40
  3. 1.8 VVT Engine Issues!!!
    By SteB13 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 7th June 2010, 17:39
  4. Engine Issues? 1.9 CDTi
    By Ean in forum Engine & Drivetrain
    Replies: 10
    Last Post: 14th April 2009, 19:25
  5. Cruise control and engine temp issues
    By zerocool in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd February 2009, 02:01

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •