User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Clicking noise only when turning ignition

  1. #1
    Regular Member mbonnick's Avatar
    Join Date
    Jul 2006
    Location
    letchworth, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Clicking noise only when turning ignition

    For the last 2 mornings when I turn the ignition I just get a clicking noise that sounds like its coming from the glovebox. The car does not try to turn over and hence will not start. I tried it yesterday evening and this evening and it starts first time and every time I try it after that. Not that it is particularly cold in the mornings but obviously it is colder than in the evenings so is it something to do with the outside temperature??

    I dont believe the battery is at fault as tonight I loaded the system ie lights and mainbeam on, fan full on, aircon on and it turns over no problem and starts straight away.

    It is a 2002 2.2 Elegance and apart from this it runs like a dream. Has anyone else experienced a similar problem or does anyone have any ideas how to sort it or even whats causing it???

    Cheers

  2. #2
    Regular Member IamtheStig's Avatar
    Join Date
    Nov 2005
    Location
    Somewhere in time
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Main Relay would be my guess if they still have them..

  3. #3
    Regular Member mbonnick's Avatar
    Join Date
    Jul 2006
    Location
    letchworth, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how can i check?

  4. #4
    Regular Member Ben H's Avatar
    Join Date
    Mar 2006
    Location
    Herts\Beds Border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey, a local guy.
    Ours was playing about lately when it would not run when cold, it just kept stalling after 10 seconds. Everytime it stalled if you tried starting it again within 10 seconds or so you'd get the clicking from behind the glovebox. It was almost like part of the car was wanting to start but the management was preventing anything else from happening.
    Post on my problem are http://www.vectra-c.com/forum/showth...ght=fault+code
    and
    http://www.vectra-c.com/forum/showth...light=stalling

  5. #5
    Regular Member IamtheStig's Avatar
    Join Date
    Nov 2005
    Location
    Somewhere in time
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mbonnick View Post
    how can i check?

    Have a gander in the fuse/relay box which is next to the battery - not sure which colour the main relay is but i know when i had one fail on a vec b it got very hot....

  6. #6
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    there is a fusebox at the end of the dash passengers side and if you take the glovebox out i think there are some relays in the rear of that same fuse box . i could be wrong , if in doubt give it a clout.....

  7. #7
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be an immobiliser problem - does a padlock symbol display on the instrument cluster when the car fails to crank?

  8. #8
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    THE NOISE IS THE RELAY QUITE COMMON TO ABLE TO HEAR THEM SIMILAR ON OTHER CAR TYPES eg RENAULTS.

  9. #9
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hit caps lock for us Andrew..

  10. #10
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is that better..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clicking noise when turning the heater dial
    By AntSSSS in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 4th May 2013, 20:33
  2. 3.2 V6 Clicking on ignition turn.
    By arfurd in forum Vectra C / Signum Troubleshooting
    Replies: 25
    Last Post: 1st November 2012, 16:16
  3. beebs when turning ignition off
    By NPS in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th April 2011, 07:32
  4. Noise when Turning Ign Key
    By Redviper in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 3rd February 2011, 14:00
  5. Vectra 3.2 05 Gsi clicking noise when ignition turned on/off
    By bignew in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 26th June 2009, 19:36

Visitors found this page by searching for:

vauxhall vectra wont start just clicks

vauxhall zafira wont start just clicks

Clicking noise on vectra c when turn the key

vauxhall vectra clicking noise

insignia clicking when turning ignition key

vauxhall astra click on ignition

vauxhall vectra wont start clicking noise

vectra not starting clicking

vauxhall vectra c wont start just clicks

vectra 3.2 popping.noise

1.2 corsa clicking ignition

meriva marks noise when turned on the ignition

opel astra ignition key turns no click sounds

vauxhall corsa clicking noise when ignitions on

zafira ticking on ignition

vauxhall vectra make a clicking noise when ignition is turned on from passengers side

ignition not coming on opel signum

corsa c 1.2 popping noise when ignition turned on

Vauxhall combo just clicks when I turn the key

vauxhall combo ignition clicking

vectra b relay click

constant clicking on turnover from vauxhall signum

opel signum 3.2 v6 clicking

astra clicking noise when turning engine off

Vauxhall asrta just clicking on fuses when trying start

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •