User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Car sounding a bit rough 3.2 V6

  1. #1
    Regular Member korlinski's Avatar
    Join Date
    Apr 2007
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car sounding a bit rough 3.2 V6

    I have had it happen a couple of times, when I have set off and the car sounds like the exhaust has suddenly blown. Really deep noise an low power

    Then give it a second or two and it goes.

    Any ideas??

    dodge coil pack?

  2. #2
    Regular Member
    Join Date
    Jan 2006
    Location
    carlisle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default rough v6

    egr valve?

  3. #3
    Regular Member korlinski's Avatar
    Join Date
    Apr 2007
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mike houston View Post
    egr valve?

    Whats one of those?

  4. #4
    Regular Member Higgins's Avatar
    Join Date
    Dec 2005
    Location
    Aylesbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its a Exhaust Gas Return Valve is believe. This Controls how the car idles and keeps the idle smooth and stops the car stalling)(someone will correct me if im wrong). Cant see that causing the noise issue though

  5. #5
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My mates Vec B GSi had very similar syptom's, and it was the EGR valve on that. He had previously been told it was the manifold gasket!

  6. #6
    Regular Member
    Join Date
    Jan 2006
    Location
    carlisle
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default egr

    exactly- i had a vec B v6 sri and the corrugated brass pipe coming from the egr valve kept breaking and sound like the manifold had blown

    bit of a b@stard to get at as well

  7. #7
    Regular Member korlinski's Avatar
    Join Date
    Apr 2007
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    found out what it is.

    Yesterday it happened and wouldnt go away

    the pipe that goes into the centre box had popped out.

    All sorted now

  8. #8
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Glad you have got it sorted now.

  9. #9
    Regular Member korlinski's Avatar
    Join Date
    Apr 2007
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ed taylor View Post
    Glad you have got it sorted now.

    Only problem is my exhaust is knocking again!!!

    I think the dealers must have move the exhuast to stop it knocking, but by doing this nearly pulled it out of the centre box. Hence if fell out.

    ARRR!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti sounding rough when cold
    By leeky1 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 16th March 2011, 15:43
  2. Alarm Sounding every 5 minutes
    By Lamo in forum Vectra C / Signum Troubleshooting
    Replies: 16
    Last Post: 15th August 2009, 02:19
  3. engine not sounding right on my dti
    By steven_armit in forum Engine & Drivetrain
    Replies: 9
    Last Post: 2nd June 2009, 19:51
  4. Hollow Sounding Knocking???
    By ChrisFox in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 2nd April 2008, 20:32
  5. Horn not sounding right
    By Cheeky_B in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 7th July 2006, 23:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •