User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Tapping noise at 60-70 mph.

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Tapping noise at 60-70 mph.

    Just recently had my service since noticed that at 60-70 mph a tapping noise starts to come frome engine bay passenger side , slow down to 55 ish goes away rev engine hard nothing, knock out of gear at 60-70 still there till car slows then goes away .Engine ticks over lovelly no other noises or problems sounds like something vibrating any ideas.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    as per your other posts....

    take it back to the garage that serviced it and get them to do an FOC inspection on it.. if it wasn't there before the service it's too much of a coincidence

  3. #3
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    As Mark said, also do a gradual rev test, slowly increase the revs from idle and listen for it at each increment, only do it up to 4000 rpm though, no need to go any higher, I doubt it will show up though, it sounds like it's an under load problem tbh.

    Is there any vibration feeding back through the steering wheel?

  4. #4
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    There is no vibration at all , the car feels perfect until 60-70 even booting it up hill there is nothing .

  5. #5
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Tried the gradual rev increase no noise , appears only when moving at about 60-70.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z20NET tapping noise
    By Kev_A in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd October 2012, 14:12
  2. Tapping noise
    By james tierney in forum Troubleshooting
    Replies: 5
    Last Post: 7th April 2010, 12:28
  3. tapping noise
    By luke.oldham in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd March 2010, 11:50
  4. Tapping Noise
    By jay146 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 24th January 2008, 15:28
  5. tapping noise behind glove box
    By chrishornby in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 10th October 2007, 22:51

Visitors found this page by searching for:

noise when doing 60-70mph corsa c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •