User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Rear Sprayer not working...

  1. #1
    Regular Member David_SRi_2.2DTi's Avatar
    Join Date
    Jun 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Rear Sprayer not working...

    ...I think I posted on this a week or so ago, well a related topic anyway.

    I've had the Vectra now for just over a week, and I have discovered the rear spray for the rear wiper isn't working. I thought it might have been blocked, but I had a good nose around this morning and used a pin to try and clear it, but it still isn't working.

    When you use the stalk on the stearing column you can hear the motor/pump but no water comes out.

    Are there any common faults relating to this? I have sat nav in the car so the sprayer nozzle is built into the chunky aerial/gps reciever, not sure if this module is at fault and needs to be replaced.

    I have 12 months warranty with the dealer (non vx) so I can take it back there, but just wondered if there was anything anyone had heard or I could check myself.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you could check the strainer on the end of the pump motor..well known for blocking and stopping the flow..other than that, you'll hav to loer the rear of the headlining and remove the pipe from the aerial base to see if the water is coming up that far or if it's blocked between the pump and the base...my money is on the strainer..

  3. #3
    Regular Member John35's Avatar
    Join Date
    Jun 2007
    Location
    in a white box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    agree as above.

    the stealers tried to charge me £10 to unblock the filter/strainer, saying it was an adjustment thus not covered under network q. one whing later it has been removed.

    anyway rant over ,its the filter/strainer but with mine the front didn't work either......
    Last edited by John35; 29th July 2007 at 08:02. Reason: sppeelling

  4. #4
    Regular Member David_SRi_2.2DTi's Avatar
    Join Date
    Jun 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    you could check the strainer on the end of the pump motor..well known for blocking and stopping the flow..other than that, you'll hav to loer the rear of the headlining and remove the pipe from the aerial base to see if the water is coming up that far or if it's blocked between the pump and the base...my money is on the strainer..
    ...but the front sprayers work fine, if the strainer was blocked surely the front ones wouldn't work either?

    Is the headlining hard to remove?

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 9-3 Wagon

    Trim : Turbo Edition

    Engine : TID (1.9 16v)

    Year : 2010

    Mileage : 137000

    Default

    If you have a look at this THREAD about fitting rear light it will show you how to lower the head lining mate.

  6. #6
    Full Member AL21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Toyota Aygo

    Trim : x-pression x-wave (nav)

    Engine : 1.0 VVT-i

    Year : 66

    Mileage : 8000

    Default

    As above it could be blocked up, or the pipe it's self could have come off.
    Mine stopped working even tho i could hear the pump working, but i smelt the washer solution inside the car......not good lol

  7. #7
    Regular Member David_SRi_2.2DTi's Avatar
    Join Date
    Jun 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bit of an update folks

    Visited the Skoda dealership today and they sorted out the problem for free

    ...turned out to be a break in the water line just inside the wheel arch

    Rear sprayer now works fine!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rear wash not working
    By mel in forum Bodywork & Interior
    Replies: 4
    Last Post: 6th April 2010, 13:24
  2. rear washer sprayer
    By nokiaman1978 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 14th October 2009, 09:56
  3. Rear Wash Wiper Sprayer
    By David_SRi_2.2DTi in forum Bodywork & Interior
    Replies: 6
    Last Post: 23rd July 2007, 10:39
  4. Is it right to only have one rear fog light working ?
    By muffking in forum Vectra C / Signum Car Chat
    Replies: 25
    Last Post: 29th December 2006, 15:55
  5. Aerial and rear window sprayer
    By Johnytuono in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th November 2006, 05:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •