User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: No sound on left side playing a CD.

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    london
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No sound on left side playing a CD.

    There is no sound from the left side when playing a CD on the CDR2005 unit. Tried several CD's, same problem, used a CD cleaner as well. Left side has sound when using the radio.
    What to check, and how do I remove the front of the Radio/CD unit?

  2. #2
    Regular Member Maddog1974's Avatar
    Join Date
    Jul 2006
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good question mate? Think its worth getting it out with the radio pins and taking it to a repair shop OR take this opertunity to replace it with your own stereo.

    Was thinking dry solder joints to start with on the output IC's but then it wouldnt work with the radio either.

  3. #3
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 193000

    Default

    daft question here, but the kids havn't been playing with the faders on in have they
    you can isolate left or right or front and back thru the faders

    just a thought

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Before you get your hands dirty taking the thing out check the balance feature.....probably it`s balanced to one side only

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loose plug left side
    By nipmads in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 12th August 2012, 09:27
  2. squeak sound when turning left and right
    By gibbon7000 in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 24th January 2010, 22:17
  3. Sidelights for left or right side?!
    By joejdx in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 16th February 2009, 22:53
  4. sqeak from left side
    By junior72 in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 22nd September 2008, 17:26
  5. My left side mirror has broken
    By Bigair in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 27th August 2007, 15:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •