User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Rear Wash Wiper Sprayer

  1. #1
    Regular Member David_SRi_2.2DTi's Avatar
    Join Date
    Jun 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Rear Wash Wiper Sprayer

    ...I've had the vectra since friday, and for the first time this morning had opportunity to use the rear wash wiper, but it seems the sprayer isn't working, I can hear the noise of the motor but no water emerges!

    Is it filled from a different reservoir to the front, as these are working ok?

  2. #2
    Regular Member Ben H's Avatar
    Join Date
    Mar 2006
    Location
    Herts\Beds Border
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No it does work from the same one as the fronts.
    Have you checked for leaks any where along the pipes route. Our works van pipe used to pop off like a nipple in the rear door shut and it would pour out on the floor.

    Mind you, don't get excited over it working. I have been meanng to post if everyone thinks the wiper arm starts to move far too early as when you spray, the water only gets one third of the way down the screen before it gets wiped everywhere thus leaving the area you realy need washing still filthy!
    Oh and spraying whilst going at speed is pointless.

  3. #3
    Regular Member stickshift's Avatar
    Join Date
    Sep 2005
    Location
    North London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's quite common for the pumps to get clogged. Pull the pump off the reservoir and clean the strainer in warm soapy water it should fix it.

  4. #4
    Regular Member David_SRi_2.2DTi's Avatar
    Join Date
    Jun 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stickshift View Post
    It's quite common for the pumps to get clogged. Pull the pump off the reservoir and clean the strainer in warm soapy water it should fix it.
    I might investigate that! ...the front ones work though, that said its still in warranty with the stealership.

  5. #5
    Regular Member neilshaw1980's Avatar
    Join Date
    Oct 2006
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ben H View Post
    ...... I have been meanng to post if everyone thinks the wiper arm starts to move far too early as when you spray, the water only gets one third of the way down the screen before it gets wiped everywhere thus leaving the area you realy need washing still filthy!
    Oh and spraying whilst going at speed is pointless.
    i know what your saying m8. Mines the same. I've given up using mine. Like you said the wiper starts too early and then wipes too fast (No intervals between wipes) so you only ever get the top bit clean.

  6. #6
    Regular Member Ian S100's Avatar
    Join Date
    Mar 2007
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If mine's anything to go by it's a pretty pathetic trickle too

  7. #7
    Regular Member David_SRi_2.2DTi's Avatar
    Join Date
    Jun 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Ian S100 View Post
    If mine's anything to go by it's a pretty pathetic trickle too
    ...don't know which service baffoon did mine before I picked it up, but the passenger side sprayer at the front seems set to soak random pedestrians!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper blades and screen wash pump problems
    By lee1980 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 28th November 2010, 14:50
  2. rear washer sprayer
    By nokiaman1978 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 14th October 2009, 09:56
  3. Rear Sprayer not working...
    By David_SRi_2.2DTi in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 6th August 2007, 22:27
  4. Aerial and rear window sprayer
    By Johnytuono in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 25th November 2006, 05:12

Visitors found this page by searching for:

how to clean vectra c rear sprayer

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •