User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: LED sidelight bulbs

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    Leamington Spa
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default LED sidelight bulbs

    fitted some of these to my dads 05 SRI CDTI estate and now there is a parking light error on the dash and a bulb on the screen in the rev counter!!

    both seem to work, are they just not compatible with the Veccy c?

    ta

  2. #2
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nope, the Vec C has a bulb failure warning system that constantly checks for bulb failures when ever the ignition is on, regardless of weather the bulb in question is in use or not.
    The system looks for a specific resistance, and compared to a normal bulb, led's will be far lower drain and will constantly trigger the system, hence the warnings on your dash.

  3. #3
    Regular Member
    Join Date
    Aug 2005
    Location
    Norfolk 'n Good Drives : Signum 3.0 CDTi BHP : 229.8 Torque 344.9lb
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to fit a resistor. Have a look on vvoc 's forum - thats where I got mine. Just site the resistors well away from anything plastic - they get very hot. (I've mullered the back of my lights!!)

  4. #4
    Regular Member
    Join Date
    Jul 2005
    Location
    Leamington Spa
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers mate, any ideas though?:

    I have fitted them inline on the red wire to each sidelight but still have the error coming up on the display of my dads Vectra C, there is red and brown wire, am I doing something wrong?

    cheers

  5. #5
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah, the resistor would need to go across the wires to have any effect, not inline.
    Ie, one side to the red and one to brown.
    This will put a load on the resistor and it will quite possibly get very hot, so make sure it is up to the job.

    Not a solution I would personally like to use, but each to there own.

  6. #6
    Regular Member Robward27's Avatar
    Join Date
    Jun 2005
    Location
    Witham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got led's on mine with same prob does look good when u lock car because it sends a detection current round the bulbs and the led's flash a while after and before you set your alarm. lol

  7. #7
    Regular Member
    Join Date
    Jul 2005
    Location
    Leamington Spa
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you got resistors fitted?

    or do you have the parking light error up oon the screen?

    cheers.

    Is there another solution?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. M -Tec 501 Sidelight Bulbs
    By tony-1977 in forum Vectra C / Signum Car Chat
    Replies: 32
    Last Post: 6th June 2012, 20:50
  2. Sidelight Bulbs
    By Tam80 in forum General Motoring Chat
    Replies: 8
    Last Post: 26th May 2012, 21:51
  3. LED sidelight bulbs/What do you use?
    By lew1984 in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 13th February 2012, 19:39
  4. 501 sidelight bulbs
    By VectraElite 2.2DTi in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 10th December 2010, 23:21
  5. M-tec 501 sidelight bulbs x2
    By bobby-tupper in forum Parts for sale
    Replies: 2
    Last Post: 31st May 2010, 14:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •