User Tag List

Thanks Thanks:  0
Likes Likes:  0

View Poll Results: On fitting the traction control switch did it work?

Voters
192. You may not vote on this poll
  • Yes, it worked

    66 34.38%
  • No, didnt work

    126 65.63%
Page 1 of 21 12311 ... LastLast
Results 1 to 10 of 206

Thread: If you have fitted TC (traction control) Switch did it work?

  1. #1
    Regular Member korlinski's Avatar
    Join Date
    Apr 2007
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default If you have fitted TC (traction control) Switch did it work?

    If you have fitted on please vote. If you vote please put the post if it works your model, engine size and year.

    Cheers

  2. #2
    Regular Member neilshaw1980's Avatar
    Join Date
    Oct 2006
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fitted and worked on my 03 plate 2.2 dti elite

  3. #3
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    worked on my 03 2.2 dti sri

  4. #4
    Regular Member mickeyc's Avatar
    Join Date
    Jan 2007
    Location
    Over there between the land and the sky!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nope fraid not. The software doesn't seem to be on the 1.8's.

  5. #5
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Worked on my 04 turbo 100 ED

  6. #6
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Didn't work on my '54' 1.9cdti sri.

  7. #7
    Regular Member Maddog1974's Avatar
    Join Date
    Jul 2006
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Didn't work on my 06 2.2 direct

  8. #8
    Regular Member korlinski's Avatar
    Join Date
    Apr 2007
    Location
    South
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The guy at the dealers explained it like this.

    There are a few different wiring looms. The top spec models have the most comprehensive wiring looms.

    The lower models have a less extensive loom. However on some occasion if no less extensive looms are available in a run they will use a higher spec loom for a more basic car. Hence some of the lesser models can get things like this to work.

  9. #9
    Regular Member John H's Avatar
    Join Date
    Sep 2005
    Location
    Lanarkshire, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab 95

    Trim : Vector Sport

    Engine : 1.9 TiD

    Year : 2007

    Default

    Got one for my 04 1.8 sxi, didn't work, not got t/c then put same switch in me dads 52 gsi and it did work so i just left it in there !

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Worked on my 53 plate (2004) 2.2 SRi. It seams to mostly work on half canbus (buttons on wheel) cars except 1.8.

Page 1 of 21 12311 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.0t traction control, wires behind dash but switch doesnt work
    By taffy bhoy in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 2nd August 2011, 08:29
  2. Fitted traction control switch today and....................
    By connery-sri in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 27th April 2010, 20:47

Visitors found this page by searching for:

tc opel vectra b how it works

retro fit vectrs tc

traction control switch vectra c 13138265

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •