User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Paint Bloom

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    Doing stuff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Paint Bloom

    I have a star Silver Veccy. I use the two bucket wash method with triple wax wash and chamois dry, polish every now and then. I am currently using Mer.

    After a coulps of washes I get a milky bloom on the wings ?? does anyone know what could be causing this ?

  2. #2
    Regular Member Crumpster's Avatar
    Join Date
    Mar 2006
    Location
    Beds
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Any pics?

    Could it be the polish being blown out of the gaps between panels when you're going along then drying?

    This happens on mine if I get over enthusiastic with the polish!

    Cheers,
    Graham

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    Doing stuff
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Paint Bloom

    No pics , no digital camara, only a phone cam but that gap between computer and phone is impossible !!

    Cheers for the thought, it's more subtle, perhaps not polished off enough.

  4. #4
    Regular Member fellie's Avatar
    Join Date
    Apr 2007
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    change your polish ...

    and only use enough to barely see it when applying it

  5. #5
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Clean the chamois, I had a sim problem, turned out the chamois had some contamination in it and this was what was doing it, give it a dunk in the shampoo, then rinse it right out with clean water.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 17th November 2012, 11:24
  2. Been having fun with some paint
    By Keithy in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 25th September 2010, 16:10
  3. paint
    By dilan in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 1st December 2009, 16:05
  4. normal spray paint or caliper paint?
    By Craig1985 in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 27th April 2008, 20:59
  5. paint
    By simon5800 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 24th June 2007, 10:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •