User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: 3.2 Making a Squeek noise when i start it/rev it

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 3.2 Making a Squeek noise when i start it/rev it

    As the title says i'm sure its not normal its been there for a month since i bought it. When i start the car i get a squeek like a belt rubbing or something (sounds like its from the rear of the engine) also if i rev it with the air con on i can nearly get the same noise. Oh and its combined with a small thud on start up but thats my exhaust knocking on something i think as it never does it any other time!

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    defo sounds like a loose belt of some sort to me mate ???
    Midlands Mod Shop - NFFC.

  3. #3
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They do have a similar noise to them when they start up but not really a rattle or clunk. It is very hard to tell without hearing it iam affraid.
    You do want to look at your exhaust mount's if you get a knocking to.

  4. #4
    Regular Member
    Join Date
    Mar 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats what i thought... loose belt, most likely auxilery, because it puts more strain on it with the air con on which is when it does it more.

    it had a service in jan though, so if it was serious i'm they would have picked up on it, considering it was a stealer where it was serviced/mot'd!

    And it was in the stealer having the headlight fixed last week, they must have driven it then and obviously thought nothing of it like me!

  5. #5
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2 things make that noise, a loose belt - fan belt or aux drive belt, both easy to tension... or the water pump. Sometimes the pump squeals as it starts, you can get waterpump lubricant to put into your header tank to sort it.

  6. #6
    Regular Member Maddog1974's Avatar
    Join Date
    Jul 2006
    Location
    Colchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also had the same thing on my 2.2 direct along with the squeek at low revs and accelorating (1200rpm-1500rpm).

    Went to stealers under warranty saying i thought it was the belt tensioner and it was so replaced foc.

  7. #7
    Regular Member Sundance's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have found that the tensioner (aux belt) sometimes makes a noise on start up, replaced a few of them along with the belt. also if your aircon is on when you start the car it does thud when started. try making sure the aircon is off before you start engine!!

  8. #8
    Regular Member
    Join Date
    Mar 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll live with it i guess till next service and have it sorted then, the thud is defo the exhaust, it rattles a bit when driving too.

  9. #9
    Regular Member
    Join Date
    Jan 2007
    Location
    barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default auxilery belt

    i have the same problem with my 22 sri change the belt tensioner ,and the belt and it still does it ,doing my head in now ,it was chucking the auxilery belt off ,but it does not do that since i put the new tensioner on ,but the noise his still there ,can anyone help ,thanks

  10. #10
    Vectra-C Obsessed Poster Drinky's Avatar
    Join Date
    Jun 2005
    Location
    on your momma !!!!!!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have the rear engine mount checked as well as these are prone to splitting and can make a "thudding" noise on start up and when the engine is reved or A/C is switched on

    Back in a V6 !!!!!!!!!!!! And lovin it !!!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. .2.2dti making noise.
    By anthonyblaimer in forum Engine & Drivetrain
    Replies: 7
    Last Post: 22nd July 2012, 09:14
  2. headlights making a noise
    By robg81 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 22nd January 2012, 17:58
  3. When did Vauxhall start making tyres?
    By m8internet in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 29th September 2011, 12:28
  4. Replies: 1
    Last Post: 18th April 2011, 23:52
  5. egr making a buzzing noise
    By wbm156 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th March 2011, 21:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •