User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Limp Mode...Again!

  1. #1
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Limp Mode...Again!

    Car went into limp mode again today, it always happens when I am driving along in low revs and then accelerate.
    I have checked all the hoses which are all fine, and have been searching the net for answers
    A lot of sites suggest it is the Exhaust Gas Recirculation Valve which is to blame, so I called Vauxhall for a price...ready?...


    £305 just for the part!!!

    Think I will live with it

  2. #2
    Regular Member Adam's Avatar
    Join Date
    Jul 2007
    Location
    Dunstable, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get it to Jim Grayson in Milton Keynes, seeing as you're local. They diagnosed mine perfectly first time. When you know what it is, we can help you hunt down the parts and get them fitted

  3. #3
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Adam, Thanks for the recommendation, I have just called and left a message. As I am only in Northampton it is worth a try...cheers

  4. #4
    Regular Member Adam's Avatar
    Join Date
    Jul 2007
    Location
    Dunstable, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No problem. They were the only ones who managed to sort mine out, so it's worth a shot. Let me know how it goes mate.

  5. #5
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just noticed you are in Dunstable, I lived there for 17 years!
    Small world

  6. #6
    Regular Member Adam's Avatar
    Join Date
    Jul 2007
    Location
    Dunstable, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ChrisFox View Post
    Just noticed you are in Dunstable, I lived there for 17 years!
    Small world
    Yep, it's not a bad little town if you live on the right side

  7. #7
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Adam View Post
    Get it to Jim Grayson in Milton Keynes, seeing as you're local. They diagnosed mine perfectly first time. When you know what it is, we can help you hunt down the parts and get them fitted
    Who and where is this Jim Grayson in MK, just for future reference.

  8. #8
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will let you know when they call me back

  9. #9
    Regular Member Adam's Avatar
    Join Date
    Jul 2007
    Location
    Dunstable, Bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BigMan77 View Post
    Who and where is this Jim Grayson in MK, just for future reference.
    http://www.jg-automotive.co.uk/

    Used to be Vauxhall's electronics guru, but he left to branch out on his own. Vauxhall send all their unsolvable electronics stuff to him now, as do a lot of the dealers. Garage I bought mine from were scratching their heads trying to find out what was wrong with mine. Jim Grayson had it in 5 minutes and it was sorted!

  10. #10
    Regular Member applepeel's Avatar
    Join Date
    May 2007
    Location
    LEEDS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default limp mode

    Limp mode again 4th time back to the dealers once more ? glad to see its not just me thats getting very p***D OFF with my 04 signum,the works covered by the manufactures warranty but only 3 weeks left on this , and could prove expensive after that.SURELY theres a problem with the egr valves if they keep failling? any idea why vauxhall uk is keeping their heads in the sand this problem not going to go away,any thoughts!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode help
    By neill in forum Engine & Drivetrain
    Replies: 10
    Last Post: 20th March 2012, 19:53
  2. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  3. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd July 2008, 18:35
  4. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 3rd July 2008, 10:34
  5. limp mode
    By vauxvec in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th June 2008, 22:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •