User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Estate Rear Bumper Removal And Parking Sensors

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : SRI Estate

    Engine : 1.8 VVTI

    Year : 06

    Default Estate Rear Bumper Removal And Parking Sensors

    Going to buy and fit some sensors to rear bumper but when I looked underneath there's a big aluminium bar in the way. Has anyone fitted sensors to their estate and, if so, did you have to take the bumper off ? Facelift , by the way, incase it makes a difference. How easy is bumper removal on these ?

    Ta

  2. #2
    Regular Member
    Join Date
    Jul 2007
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    interested in hearing how you get on mate. Should be picking my v6 estate up end of next week! Good luck and post some install pics if you can.

  3. #3
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine are fitted to the black strip at the bottom, as are the factory installed ones. Sorry don't have a pic as I am away in the Emerald Isle supping the glorious water. Can post one for you Friday

  4. #4
    Regular Member
    Join Date
    May 2007
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above, no need to colour code then, and if you make a hash of it you can replace the strip instead of the bumper.....


  5. #5
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Am i correct in thinking you have no problem with the sensor's being quite low. I'm thinking of placeing sensor's on my signum. Middle 2 in the strip and outer 2 on the bumper.

  6. #6
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by shan View Post
    Am i correct in thinking you have no problem with the sensor's being quite low. I'm thinking of placeing sensor's on my signum. Middle 2 in the strip and outer 2 on the bumper.
    Mine works really well. I've got a Zaffy with factory fit ones and my aftermarket ones seem to work better. Fitted in the same place as the factory ones on the Vec.

  7. #7
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Willc01. I just looked at the picture of your rear . And i dont see the sensor's. Is the picture before you fitted them

  8. #8
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by shan View Post
    Willc01. I just looked at the picture of your rear . And i dont see the sensor's. Is the picture before you fitted them
    Shan, yes I know, all the pictures need updating and its on my list but if I take new pics it means the car needs a real clean. I've added the Irmy grille, new number plates and when I get the new skirts on, I'll update all the pics.

  9. #9
    Regular Member Steve CDTi's Avatar
    Join Date
    Dec 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    BE VERY CAREFUL drilling into the painted bumper to fit aftermarket sensors. The metal bar behind is slightly concave and the sensors will fit into it, however only at the correct height. There is no way externally of telling however and I really would recommend dismantling as much as you can to avoid an expensive mistake.

    I did make this mistake, and needed to re-drill the hole slightly higher in the bumper to fit the sensor. It needed some filler and a paint touch up to cover it however.


    Fortunately.... the rear bumper (and sensors) were written off in an accident a few weeks later, and were subsequently replaced by the factory fit ones in the lower unpainted part of the bumper. These work very well and have had no problems with them being too close to the road (and with the lower SRI suspension). This was unlike the first sensors which despite being mounted higher did get reflections off the road surface quite often.

    Hope this helps - and please be careful drilling from the outside...!!

    Steve

  10. #10
    Regular Member
    Join Date
    Jul 2007
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do they work on the lower (unpainted) valence, with a tow bar fitted?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting aftermarket parking sensors to XP 'd rear bumper
    By 2.2 oil burner in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 11th February 2012, 22:45
  2. estate rear parking sensors
    By Ryanlfc in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 27th January 2012, 20:34
  3. Estate - want to install parking sensors in rear BUMPER
    By FinnRolo in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 16th April 2009, 10:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •