User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: A Quick Wiper Question

  1. #1
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default A Quick Wiper Question

    When I bought my Vectar last July I noticed if I used the screenwash function I would get about 3 wipes then a pause before a final sweep of the arm, I thought was a nifty function but have noticed recently that it doesn't do this any more. Anyone have the same thing, not sure if it's a fault in the first place or now a fault!!

    Cheers

  2. #2
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does this, but i think it all depends on how long you have the washers on. i.e. a short wash gives 3 wipes only, a long wash gives the extra wipe at the end.

  3. #3
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'll have to try again then, cheers...at least I know it's not broke!

  4. #4
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That will be the rain sensor doing the final wipe, if the sensor doesn't detect water it wont wipe the final time.

  5. #5
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VauxVeteran View Post
    That will be the rain sensor doing the final wipe, if the sensor doesn't detect water it wont wipe the final time.
    Don't think its the sensor, as my 05 SRi doesn't have rain sensors, but I still get extra wipe if I have the washers on more jan just a quick splash.

  6. #6
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only other thing I can think of is the wipe interval setting.

  7. #7
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine only does the extra sweep at low speed, when moving at say 20+ mph it doesn't do the extra sweep.

  8. #8
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Astrase20 View Post
    Mine only does the extra sweep at low speed, when moving at say 20+ mph it doesn't do the extra sweep.
    Yeah, the extra wipe is only deemed necessary at low speeds.

  9. #9
    Regular Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep because at higher speeds it has been programmed that the water will not run down the screen but be pushed up out of the way.

  10. #10
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looks like that cleared that up, thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiper arm question
    By golfpro in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 8th July 2012, 13:12
  2. Wiper arm question
    By patch22 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 25th January 2012, 14:25
  3. Quick wiper arm question?
    By Leemarksmith in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 16th February 2011, 17:30
  4. Quick Question - Need a Quick Answer if Possible
    By RobW in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 8th February 2011, 23:55
  5. Quick front wiper arm question?
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 8th February 2011, 17:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •