User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: low reving and losing power

  1. #1
    Regular Member
    Join Date
    Jul 2007
    Location
    TENBY/BELFAST
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default low reving and losing power

    First of all guys heloo to u all,iv got a 2.0 tdi signum ans its a 2004,over the last 4 months iv had a problem and its getting worse after a whil of driving the car it seems to rev on its own without any one touching the pedals its been to vauxhall garages now at least 7 times and they can seem to find the problem and say no codes are showing up,it soon started to cut out and i recorded it on my camcorder and sent it to the garage with the car,last week vauxhall replaced the fuel pump ,rocker and vacum pump well today it started reving on its own again and twice on the motorway it lost all power and we were almost hit by a lorry going round the roundabout.i went bananas at vauxhall and they told me to bring it in so i did and the codes were clear with no problems.it revs between 500 to 1000 continously without the accelerator being touched.my fear is that if it stalls again when driving me and my family could be killed.do u guys have any ideas,no engine lights come on when it happens.
    THANX in advance

  2. #2
    Regular Member
    Join Date
    Jan 2007
    Location
    morton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    is'nt there any dash lights on ? engine check perhaps ??

  3. #3
    Regular Member
    Join Date
    Jul 2007
    Location
    TENBY/BELFAST
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no lights at all come on it just seems to happen on its own ,i was driving from belfast to dublin when it started juddering and lost power i had to pull over quickly and almost ended up in a ditch. then todat it did it again and with the kids in the back as i was going round the roundabout im in wales at mo visiting family.iv got to take it back to vauxhall in belfast as the place here in wales couldnt find anything wrong with it. sorry about the poor typing my nerves are shoot to pieces at mo.

  4. #4
    Regular Member
    Join Date
    Jul 2007
    Location
    TENBY/BELFAST
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    does anyone have any other suggestions to what it could be causing it.

  5. #5
    Regular Member MysteryElite's Avatar
    Join Date
    Feb 2007
    Location
    North Somerset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Complete guess here, but the throttles on these are electronic, and I wonder if you have a problem with the sensors or senders? May be something to get Vx to check out.

  6. #6
    Regular Member Adam's Avatar
    Join Date
    Jul 2007
    Location
    Dunstable, Bedfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Having the same problem with mine, as are a lot of people on this forum. Take it to the dealer and get them to run the diagnostics.

  7. #7
    Regular Member
    Join Date
    Mar 2007
    Location
    yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Worth checking exhaust is not blocked. If the engine cant breathe properly it will only rev low and even cut out due to suffocation. Silencers can fail with loose baffles/ debris from failed cat.

  8. #8
    Regular Member
    Join Date
    Jul 2007
    Location
    TENBY/BELFAST
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanx for the info guys it happened 3 more times today and now it sends out black smoke when its reving before cutting out .

  9. #9
    Regular Member
    Join Date
    Mar 2007
    Location
    yorkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could still be a partially blocked exhaust chocking engine so it cuts out.

  10. #10
    Regular Member
    Join Date
    Jul 2007
    Location
    TENBY/BELFAST
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    it seems to happen after the car has driven for a couple of hours,it just happen again a few minutes ago.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Losing power*
    By Iezzi-martin in forum Engine & Drivetrain
    Replies: 21
    Last Post: 27th October 2010, 09:40
  2. Losing power!!
    By bigjjfaetheyy in forum Engine & Drivetrain
    Replies: 8
    Last Post: 14th May 2010, 08:57
  3. losing power
    By lacom in forum Engine & Drivetrain
    Replies: 15
    Last Post: 25th November 2008, 09:53
  4. Help Car Keeps Losing Power
    By gregc in forum Engine & Drivetrain
    Replies: 12
    Last Post: 20th August 2008, 01:07
  5. sri 150 losing power
    By marky2027 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th July 2007, 20:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •