User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Total instrument failure!

  1. #1
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Total instrument failure!

    Nothing works! except the little orange emission warning light in the bottom right hand corner.Everything else has gone bye-bye!

    Any ideas?

    Vehicle is 2004 V6 CDTI Vectra (fortunately still under warranty).

  2. #2
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    $hit dude, have you called the AA, if you have warranty left then you will still have AA cover.....i would get them out if i were you m8
    Midlands Mod Shop - NFFC.

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It`s a well known issue around here Diesel Dog.....many members around have suffered from this issue icluding myself....check the threads Mr. D mention above....easy to solve thing....at the end is basicaly a faulty electric connection.

  5. #5
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the help guys.

    Like I said,the only light that comes on (and goes off) is the emission light.Still drives normally,so I will take it to dealer tomorrow.

  6. #6
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think there is no need just do an unplug-replug as the thread mentions...save some GBP's for yourself....if that does not work then try the stealers....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Total VXR - Total Vauxhall Magazine
    By spoons in forum Quick Photo Album
    Replies: 16
    Last Post: 4th April 2010, 22:14
  2. Instrument Lights
    By jimmy55 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 18th July 2008, 13:02
  3. Total Electronics Failure
    By Andy M in forum Vectra C / Signum Car Chat
    Replies: 23
    Last Post: 27th February 2006, 20:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •