User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: Car Died!!

  1. #1
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car Died!!

    driving to GF's house and car then juddered loadsa smoke out the back....


    guess what it was?

    Got towed to VX at 7.30 will have a courtesey car ready 2morra!

  2. #2
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not a goosed turbo?

    If not, fuel pump?

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like a turbo gone south..or the boost hose failing....

  4. #4
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    But 2.2's don't blow turbos.

    Vauxhall tell me this.

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    at andrew

  6. #6
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep!!! TURBO!!! sucking up OIL! sucked up a litre when my mate from vaux put a litre in and ran 4 15secs!!!

  7. #7
    Regular Member neilshaw1980's Avatar
    Join Date
    Oct 2006
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same thing happened to mine when both of the boost hoses went within a few months of each other. one was £108 and the other was £70

  8. #8
    Regular Member neilshaw1980's Avatar
    Join Date
    Oct 2006
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by neilshaw1980 View Post
    same thing happened to mine when both of the boost hoses went within a few months of each other. one was £108 and the other was £70

    just seen the above oops

  9. #9
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not good is it!! my car was literally chuckin smoke out!!!

  10. #10
    Regular Member neilshaw1980's Avatar
    Join Date
    Oct 2006
    Location
    coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    how many miles yours done?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car has died!!!! Please help
    By MORGIE8153 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 9th December 2011, 17:00
  2. cut out and died
    By mabski in forum Engine & Drivetrain
    Replies: 7
    Last Post: 1st March 2011, 10:47
  3. ?Has my Sat Nav died....
    By macdad in forum General Chat
    Replies: 6
    Last Post: 3rd March 2010, 01:49
  4. Help!! everything died!
    By Dai69 in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 24th February 2010, 15:37
  5. car died on me out of nowhere
    By WKD-mcc in forum Engine & Drivetrain
    Replies: 1
    Last Post: 28th February 2009, 16:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •