User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: CDR2006 Poor AM reception

  1. #1
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CDR2006 Poor AM reception

    Got the above fitted in my Veccy and since I've had it the AM reception is horrendous. Anyone care to hazard a guess as to why? FM is fine

    I would have taken the head unit out and checked the aerial connection but I don't have the code written down and am scared of disabling it. Is the code stored on the ECU in the Vec C or should I have a bit of paper?

    Cheers

  2. #2
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    185 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    What year car is it mate? do you have the 6 little buttons on the sterring when or the thumbwheel either side?

  3. #3
    Regular Member
    Join Date
    Jan 2007
    Location
    Chelmsford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2004, buttons not the rollers

  4. #4
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have had the same of late on my car mate, i put it down to some of the horrendous weather we have been having. My FM has been playing up too.

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    185 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    You will need the radio code which should come on a little card (Security Pass) with all the manuals and stuff for the car.. If not Vx will be able to look it up for you for £15 i think

  6. #6
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a problem with my CDC40 with am, FM & DAB were fine. Dealer replaced the base aerial and all is now great.

  7. #7
    Regular Member Blue Thunder's Avatar
    Join Date
    Jun 2005
    Location
    Epsom
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same problem, lost AM altogether. Dealer replaced the aerial base and it now works fine, even FM is better

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. poor radio reception with 8k HID's
    By tights in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th February 2011, 00:17
  2. Poor Radio Reception Please Help
    By dizzy in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 16th October 2008, 17:25
  3. poor radio reception ??
    By dizzy in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th October 2008, 16:34
  4. Poor Radio Reception
    By testbloke in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th August 2008, 23:11
  5. Very Poor Radio Reception???
    By ChrisFox in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 2nd January 2008, 20:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •