User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Front Light Bulbs

  1. #1
    Regular Member ZC_74's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Front Light Bulbs

    Guys

    Just changed the globes to Philips Blue Vison and already I like the brightness but I think they are out of alingment (big clumsy hands maybe)

    Anyway, the manual says to get light adjusted by dealer for safety reasons.

    Would you agree or can somone give me some detailed instructions

    Thanks

  2. #2
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    The manual always says go to the dealer. You do not need to.

    Most places that do MOTs will adjust the headlights with a beam box arrangement to ensure correct alignment for a fraction of what VX dealer will charge.

    You can even do it yourself, all you need is a dark night, a bit of space and something to shine your lights onto. Then adjust the alignment screws to achieve the required position.

    Look here for info http://www.motuk.co.uk/manual_160.htm - is a bit technical and detailed.



    In fairness it doesn't have to be exactly spot on to pass, there is a tolerance.


    This is for UK, I don't know what Aussie laws on this are.
    Last edited by Ste; 18th June 2007 at 11:05.

  3. #3
    Regular Member ZC_74's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    STE

    Thanks foryou 'how to' Some cars are different and my old old car had some sort adjusting scre that you got to under the headlight. I notcied just at the top of the Vec headlights is a little bracket that has an adjustment 'diagram' but I am unsure where the actual screws are

    Cheers

  4. #4
    Regular Member ZC_74's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ZC_74 View Post
    STE

    Thanks foryou 'how to' Some cars are different and my old old car had some sort adjusting scre that you got to under the headlight. I notcied just at the top of the Vec headlights is a little bracket that has an adjustment 'diagram' but I am unsure where the actual screws are

    Cheers
    I found two big white hex screws. Are those them?

    I parked in front of the garage, about 5m away and turned on my lights. Two arcs appeared on the door but the left hand side was a good foot higher. Driving to work this morning, I noticed when I was about the same distance above behind another car, I basically lit up the interior of their car.

  5. #5
    Regular Member
    Join Date
    Mar 2007
    Location
    wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : SRI Estate

    Engine : 1.8 VVTI

    Year : 06

    Default

    Changed my bulbs once and they were out of alignment when I'd finished - I hadn't pushed the 3 prongs in correctly.

  6. #6
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Dont mess about with the headlights, if they weren't out before you fitted the bulbs they shouldn't be now, my guess is you haven't lug'd em in properly or possibly upside down, take them back out and refit them, making sure they twist in properly.

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check this thread......I guess you did the same mistake that I did once.....if that`s the case and you have a doubt PM me, I`ll gladly help
    http://forum.vectra-c.com/showthread.php?t=13113

  8. #8
    Regular Member ZC_74's Avatar
    Join Date
    Dec 2005
    Location
    Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BlueRob View Post
    Check this thread......I guess you did the same mistake that I did once.....if that`s the case and you have a doubt PM me, I`ll gladly help
    http://forum.vectra-c.com/showthread.php?t=13113

    BlueRob

    Thanks, that sounds like it becasue I actually had someone else fitting them while I watched and I noticed that the chrome cup had been 'disengaged' when he installed the globe. He did put it back in but maybe this the cause. I took the bulbs out last night again and made sure that they were in correcectly (couldn't push any harder). I did notice there was some movement on the little motor as per the above thread. This is normal I take it. So I can only assume that the cup isn't 'lugged in' properly.

  9. #9
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ZC yeap you have to hook up again this chrome part that you mention. The motor has a white rod with a ball tip that fits the chrome part. If I remeber correctly it will have a little movement when fitted the right way, I guess is normal.
    Just push the chrome towards the ball tip and you should hear an feel when its in the right place.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. front fog bulbs
    By stevietiger in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 1st May 2011, 18:19
  2. Front Bulbs
    By bigstorer in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 8th June 2010, 20:45
  3. Removing front map reading light bulbs?
    By SAS32 in forum Bodywork & Interior
    Replies: 4
    Last Post: 28th March 2010, 09:27
  4. Replies: 8
    Last Post: 20th July 2009, 08:42
  5. Front Bulbs
    By KC in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 21st August 2008, 10:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •