User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Minor issues with my new Vectra GSI

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Kilmarnock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile Minor issues with my new Vectra GSI

    Hi all, just got my vectra 3.6 gsi. Noticed a small problem with this window and mirror switches. With the windows the passenger and rear switches seem to only work intermittently, although if you put pressure on them in a certain way, i.e. near the sides they do work. I was thinking that maybe the contacts are maybe out of alignment or corroded in some way? Anyone had any issues like this?

    Same with the mirror switches really, if i press the switch to move the mirror out it sometimes goes down, etc. Have to mess about with finger placements until it starts to move in the right direction.

    Also, the car didn't come with a SIM card for the onboard phone system. Can i just pick up one from vauxhall if the previous owner can't find it?

    Not big problems i know but i'd like to get everything near enough perfect to begin with.

    PS still cant wipe the smile from my face even with 24 mpg!!

    Oops just noticed the troubleshooting section, i'll post in there.
    Last edited by RoddyKFC; 17th June 2007 at 19:54. Reason: Wrong forum section

  2. #2
    Regular Member 3.2_V6_VXR's Avatar
    Join Date
    Sep 2006
    Location
    S.Wales, Nr Swansea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi mate with regards to the window switches etc, i had the same problem i bought a new switch panel on ebay and it woked fine then

  3. #3
    Regular Member
    Join Date
    Jun 2007
    Location
    Kilmarnock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks mate. I'll try there. Think i might take switches apart first and try to clean out contacts first.

  4. #4
    Regular Member redbullkid's Avatar
    Join Date
    Jun 2005
    Location
    Sunny Aberdeen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    3.6 ??


    Edit... and .......

  5. #5
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Hi welcome to the site.

  6. #6
    Regular Member
    Join Date
    Jun 2007
    Location
    Kilmarnock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oops 3.2...(thanks redbullkid)

    Took window switches out and gave contacts a clean. Seem to be working fine. Didn't want to take driver switch panel out, looks a bit fiddly.

    Just need to get that sim card now.

    Thanks for welcomes and replies

  7. #7
    Regular Member Vec-6289's Avatar
    Join Date
    May 2007
    Location
    Cirencester (Days off) Lyneham (Work days)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same problem on my vec, passenger window would go down but not up and the mirrors wouldn't adjust properly. I got two sets of new switches on the warrenty i got with the car. Sorted now.

    Drivers side is not complex as the mirrors and window switches are all one unit. I dissembled it once the new ones had been fitted to see if i could see what the problem was, but couldn't so put it all back together again lol. It is now sat on my side gathering dust.

  8. #8
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Regards to the sim card, isnt it just your own? As in get yourself a pay as you go one for about a tenner and just pop it in, just like a mobile?
    Nearly forgot, Welcome to the site mate.

  9. #9
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi

    Trim : A5

    Engine : 2.0 turbo petrol

    Year : 2009

    Default

    i agree with rushy as i had trhe built in phone in my vectra b cdx and all you do is get a sim card but leave it in the credit card size surround that it comes in and then bung it in the appropriate slot mate hey presto in car phone which works a treat

  10. #10
    Regular Member
    Join Date
    Jun 2007
    Location
    Kilmarnock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ahhh. OK, i was just thinking of the sim itself, i'd forgotten they came on a credit card. That may be it.

    The previous owner seemed to think it was a specific card that you put the sim into.

    Thanks for help

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help!!!! A few issues with my Vectra
    By Canaan in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th September 2012, 07:52
  2. issues with my vectra dti
    By thugusher in forum Engine & Drivetrain
    Replies: 8
    Last Post: 15th August 2011, 22:35
  3. Minor issues
    By markt3857 in forum Insignia car chat
    Replies: 1
    Last Post: 8th February 2011, 21:53
  4. Minor, minor mod - side light clears
    By Leviathan in forum Styling
    Replies: 15
    Last Post: 20th February 2008, 13:08
  5. Minor issues with my new Vectra GSI
    By RoddyKFC in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th June 2007, 11:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •