User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Got the measles

  1. #1
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default Got the measles

    Got a problem with this site. No longer have smilies, avatars or page or thread links visible as icons. All showing as pinprick red dots. Makes posting and navigation a right pain in the ….

    Any ideas what's causing this and a solution. No problem elsewhere when on Tinternet, as Peter Kaye might say, before he goes Tegypt on his holidays

    Thanks for any help

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default Got the measles

    Got a problem with this site. No longer have smilies, avatars or page or thread links visible as icons. All showing as pinprick red dots or red 'blocks'. Makes posting and navigation a right pain in the …. Any ideas what might be causing this and a solution?. Don’t have this problem elsewhere on Tinternet. Thanks for any help

  3. #3
    Regular Member videodoctor's Avatar
    Join Date
    Apr 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try downloading the Firefox web browser for free from here.

    www.firefox.com

    Much better than IE.

  4. #4
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    Try clearing your cookies m8.

    I use Firefox all the time, have done since it came out. Much better browser then IE.

  5. #5
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Tried Firefox and removing cookies still no go. Anyone with any ideas as to what it could be? Only happens on this site - stumped. Any help would be appreciated. thanks

  6. #6
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Smile Thanks for help

    Just to say thanks to those who offered advice on my problem with disabled smilies/icons/avatars which made navigation in the forums a real nightmare.

    Problem was caused by a conflict with Blueyonder's Ad-Blocker. Problem disappeared with the Ad-Blocker switched off. I am still able to get rid of unwanted adware with AdAware, so no real problem.

    Incidentally Firefox is much much better than Windows Explorer, and switching has helped, and it may be also that Virgin Media (which I am using) is now running quicker/more smoothly.

    Thanks again.

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  8. #8
    Regular Member archerz's Avatar
    Join Date
    May 2007
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.0 v6 CDTI

    Year : 2007

    Mileage : 57500

    Default

    you can get adblocker from firefox addons. works fine for me!

  9. #9
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by archerz View Post
    you can get adblocker from firefox addons. works fine for me!
    Got it installed now! Thanks

  10. #10
    Regular Member archerz's Avatar
    Join Date
    May 2007
    Location
    Teesside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.0 v6 CDTI

    Year : 2007

    Mileage : 57500

    Default

    recommend IE Tab also for those annoying pages that don't support Firefox..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •