User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Bearing type noise when heavy breaking .

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bearing type noise when heavy breaking .

    I APPEAR TO HAVE A BEARING TYPE NOISE ONLY WHEN IM BREAKING HEAVY ON CERTAIN SERVICES ,NOTHING WHEN DRIVING NORMALLY. Any advice?

  2. #2
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pads/Discs getting low?

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pads dont to bad car done 80000

  4. #4
    Regular Member robzc's Avatar
    Join Date
    Mar 2007
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My previous Astra's discs had worn down quite a bit, so the lip on the outside was touching the steel base of the pads, so even though the pads looked ok for a few more miles, it was steel on steel against the lip under heavy braking.

    Also, check for any crud stuck between the brake disc & the steel dust cover or a stone or suchlike stuck on top of the pads - unlikely but you never know.

  5. #5
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I would try a high power jet wash in there to clean any crud away, then check that the disks haven't lipped, if, as you say, the pads aren't worn out (which they shouldn't be at 8K!)

    Then again, at 8K I would just book it in and let it be checked under warranty

  6. #6
    Regular Member
    Join Date
    Mar 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Noise At 60-70 Mph.?

    I appear to have a tapping noise that comes in at about 60-70 from passenger side of engine bay cant hear it before that and when i drop down to 55 mph it goes , cant hear anything when revving car either just had a full service any ideas.......

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, take it back to the garage that did the service and get them to do an inspection on it FOC..if it wasn't there before they had the car it's too much of a coincidence....

  8. #8
    Ex-Staff Full Member big phil's Avatar
    Join Date
    Jun 2005
    Location
    WIGSTON , LEICESTER
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ive been having a problem with bearings and stuff ! Spent 500 notes on 4 bearings and which has done a good job but some of the noise is still there ! In the end we found it was the tyres ! Check your tyres to see if (1) the tread is near to the wear indicators and (2) if your tyres have worn unevenly ! It would account for the different road surfaces and under breaking your worn tyres are trapping air between the tread which causes the noise :-)



    Watch the truck pull on youtube --http://www.youtube.com/watch?v=zjGfVxXov1E

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 8
    Last Post: 14th February 2013, 14:02
  2. Strange noise when breaking from 50+
    By DSmiddy in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 3rd July 2012, 13:26
  3. Had enough of bearing the noise!
    By chrisschild in forum Suspension, Wheels & Brakes
    Replies: 28
    Last Post: 16th January 2012, 10:11
  4. heavy breaking grinding
    By swvectra in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 13th October 2010, 20:51
  5. 1 noise solved (front Bearing) + 1 new noise (squeaking front brakes!!!)
    By joseantoniovalle in forum Suspension, Wheels & Brakes
    Replies: 24
    Last Post: 30th September 2006, 08:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •