User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: I think a dealer has just tried to rip me off

  1. #1
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default I think a dealer has just tried to rip me off

    As above but I'm not 100% sure.

    As a few of you know my Air Con packed up at PVS, so it's been in at Dew's Vauxhall in Brighouse today to be sorted.

    Got a phonecall this afternoon and it went like this -

    Dealer - we need to re-gas your system
    Me - Why what's the problem
    Dealer - we won't know until we de-gas it and re-gas it
    Me - but has it got gas in it
    Dealer - we're not sure. We can do a full Air Con service for £85.00 plus vat.

    As I'm waiting for a new Air Mass Sensor I said -

    Me - OK, we can do both jobs when the sensor comes in
    Dealer - erm, um, ok then your car is ready for collection.

    I arrived at the dealership about 30 mins later to pick the car up. Driving out of the dealership I noticed the Air Con was working.

    So either they've fixed it just expecting me to agree to the £85 plus vat, or it was an easy fix and they've tried to get the money out of me for an air con service.

    Either way it's working now and I'm happy, without paying a penny.
    Last edited by AJA; 12th June 2007 at 15:50.

  2. #2
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They leak Alex, twice in one yr with mine, both times no fault found, both times foc, Perry's paid 1st time and Vx the 2nd, hth.

  3. #3
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Great result Alex, you'll have a nice cool journey home then mate.

  4. #4
    Regular Member Brocks's Avatar
    Join Date
    Feb 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had to regas me astra before we found a leek...a very big leak. Not sure why yours is working now though.

  5. #5
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's probably got a leak somewhere and they've gassed it to have a looksey. I'll find out in a couple of days I suppose.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like they've carried out unauthorised work ( regassing the system) then tried to make sure you paid for it ( naughty naughty)..

    perhaps they thought better of it??..if they have added any more gas, they should have added a UV dye to aid in spotting the leak..if they didn't then they're fools as it's now standard practice..

  7. #7
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Must have been something in the air. I put the air con on before leaving PVS & did not make a difference. Got one of the air con companies we use to come & look at it. Wanted topping up, still doesn't seem as cold as it used to be?
    I did ring the dealer about a regas price.............................£120

  8. #8
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    sounds like they've carried out unauthorised work ( regassing the system) then tried to make sure you paid for it ( naughty naughty)..

    perhaps they thought better of it??..if they have added any more gas, they should have added a UV dye to aid in spotting the leak..if they didn't then they're fools as it's now standard practice..
    It seems likely doesn't it. If there's a leak I don't mind paying for it to be sorted; I just felt like they weren't being entirely honest with me.

  9. #9
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    My aircon has never been regassed and still works fine after over two years. What's more, the heat exchanger is mangeled due to an 'acident' but it still doesn't apear to be leaking!

    I hope my new car is as resilient as this one or I may have to go on a mad killing spree.

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Mine was not working when I bought it from Dealer, took it back and they said it as not covered under warranty. Not Happy. Took it to another dealer and fixed for free no questions asked.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. dealer
    By taxidriver in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 7th June 2015, 20:05
  2. is the dealer at it
    By neverlandandy in forum Engine & Drivetrain
    Replies: 3
    Last Post: 26th July 2010, 16:14
  3. would a dealer....
    By admob in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 5th May 2010, 22:25
  4. F**KIN VX dealer!!!!
    By armoured farmer in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 2nd February 2006, 13:45
  5. god dam dealer
    By POAH in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 30th January 2006, 19:04

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •