User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Dead Vectra

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    home
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Dead Vectra

    Not happy.
    Has anyone heard of the following problem?
    Last night driving home the tech warning light came on the one with the spanner and car. It stayed on for approx 5-10 mins while I diverted to my local stealer, it then changed to the engine warning when arrived at stealers.
    Left the car overnight as don't want to make things worse.
    This morning get a call from stealer that theirs a dead ECU management system!!!!!!
    Car's only a 55 plate 1.9 CDTI with 17.5k on the clock.
    I now it's under warranty and it's not going to cost, but its not a good advertisment. I'm now having second thoughts about keeping the car.
    Can only one help? Have you heard of this problem?
    Hopefuly be fixed by Sat.

  2. #2
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by janc View Post
    I'm now having second thoughts about keeping the car.
    I think its a bit hasty to say to sell the car just because of this one fault. Give Vx a chance to fix it. If you had repeated problems time after time (like some members on there have had) then I could understand you wanting to sell it.

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    home
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Dead vec

    If it was a minor problem wouldn't sell; but the management system?
    Had a sim problem on cavalier light years ago, and it never ran the same again.
    Doesn't give me a warm feeling.

  4. #4
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Give it a chance, I'm sure it'll be fine when its fixed

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    142 Post(s)
    Tagged
    0 Thread(s)

    Default

    Never heard of this problem before.. Hopefully its a one-off.. New unit and away you go...

  6. #6
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    17.5k is a good milage bofore an ECU failiure .........

    If you drive a renault , mate picked up his lagonner , claimed it to be the best thing since sliced bread , and how clever it was because you start it with the card , and how crud my mondeo was , both coming back from a party at 12 am both cars full , when he pulled over , the ecu toasted itself , dropped everybody home left him waiting till 4am for recovery ...

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I blame them Chinese PCB makers myself, you just can't get a good solderer these days

    It'll be fixed for you, I think you just been unlucky.

    Hope it all works out for you mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dead vectra
    By yodaboyo in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 11th October 2010, 21:42
  2. Dead Vectra?
    By Vectra-c-SRI in forum Engine & Drivetrain
    Replies: 6
    Last Post: 5th May 2010, 09:24
  3. my vectra dying or dead
    By shaper546 in forum Troubleshooting
    Replies: 11
    Last Post: 7th April 2010, 19:20
  4. vectra c dead on a1
    By pitsmoor21 in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 11th October 2009, 21:39
  5. Dead Vectra
    By Adamant in forum Engine & Drivetrain
    Replies: 13
    Last Post: 23rd August 2007, 13:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •