User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Smoking & burning smell from cold start

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Smoking & burning smell from cold start

    Hi guys. I'm hoping you can help me. I bought a 54 reg 1.9 CDTi 150 (34k) after trading in my trustworthy '98 2.0 Di GLS. With the recent warm whether I've had the windows open and have noticed a 'burning' smell for a few seconds after starting the car. I investigated by starting the car from cold and walking round the back of the car. The car runs and then for a couple of seconds there is smoke from the exhaust, followed by the smell. It only lasts a few seconds and then everything is fine. There is no evidence that this happens whilst running. Or once warmed up if I stop and start the engine it doesn't happen. I've checked oil levels and I'm not losing any oil. Also, the smell is external and there is no smell coming through the heater whilst running (although I've not put the heater on during ignition). Is this smoke normal? I've not had any warning lights and the car runs well.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This will be your first catalysed diesel then??..

    what you describe sounds like the normal startup, as excess diesel is burnt ( the smoke) and passed over a cold catalyst.... it all sounds normal to me..

  3. #3
    Regular Member
    Join Date
    Jun 2007
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes, first one (easy to spot then!!!). The smell was quite strong hence the question as I just wanted to put my mind at rest. I've been a bit unsettled with it as it also had a problem with the external and internal lights flickering that took them sometime to sort out (ended up being a wiring fault). Looking forward to many happy miles in it. Excellent site.

    Many thanks for your time and reply.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Smoking Turbo from cold start 2.8 V6???
    By luke4487 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 19th December 2010, 16:59
  2. burning smell
    By mace in forum Engine & Drivetrain
    Replies: 10
    Last Post: 7th December 2010, 21:47
  3. burning smell!
    By MARK RC in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 1st June 2010, 19:13
  4. Hmm What's that burning smell?
    By Stevel in forum The 'Off Topic' room
    Replies: 10
    Last Post: 9th March 2009, 21:22
  5. got my sri!!! burning smell!!
    By vectramad in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 4th September 2008, 21:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •