User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: No oomph pulling away.

  1. #1
    Regular Member Laphroaig's Avatar
    Join Date
    May 2007
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No oomph pulling away.

    Hi there,

    I picked up my Vectra elite estate 1.9 CDTI (150) yesterday. It's a July 06 model with just over 10k on the clock.

    It seems a little sluggish pulling away until about 2400 rpm when it starts to pull quite hard when the turbo is starting to spool up.

    I had a drive in a friends 1.7 CDTI Meriva today and it seems a lot quicker off the mark although it doesn't pull as hard.

    I was just wondering whether this lag is normal with the Vectra or whether there is something wrong.

    Regards

    Graham

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The 1.9s do suffer from turbo lag from what I've heard other owners say. I'm sure one of them will be able to confirm if it's in the same rev range that you've said.

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Pulling aside any technical info about the subject....you need to loosen the car up.... May be sounds stupid, but I have the crazy idea that the cars have to get used to the owner and their way of driving.

  4. #4
    Regular Member Laphroaig's Avatar
    Join Date
    May 2007
    Location
    Ipswich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BlueRob View Post
    Pulling aside any technical info about the subject....you need to loosen the car up.... May be sounds stupid, but I have the crazy idea that the cars have to get used to the owner and their way of driving.
    Well I hope my car has a sense of humour then.

    But I know what you mean.

    Graham

  5. #5
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I tried a 1.9 the turbo lag caught me out. I nearly got wiped out pulling out at a roundabout!!! You need to rev it more if you want to pull away quick from a standstill. Its just a characteristic of that engine, you have to get used to it.

  6. #6
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    2400rpm is too high for the acceleration to start. 1800ish is where it should start to pull hard, and yes, that isn't quite as immediately responsive as the 1.7 astra for a few reasons.

  7. #7
    Regular Member VectraV6CDTi's Avatar
    Join Date
    Jun 2005
    Location
    Wilts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Hideous View Post
    ... and yes, that isn't quite as immediately responsive as the 1.7 astra for a few reasons.
    Nor the 3.0 V6 . No lag on a 3.0

  8. #8
    Regular Member
    Join Date
    May 2006
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also, first thing after a cold start the ECU limits the revs, don't get caught out my that little "feature".

    Andy

  9. #9
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As above 2400 is too high & doesn't sound right.

    It should pull very strongly from about 1800rpm, & max torque is 2000rpm - at which it's more than enough to spin the wheels if it's a bit greasy when you give it some.

    If it's as you say there is something wrong.

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2400rpm is about the same as in mine on a cold morning, as soon as it warms up it is more like 1500rpm
    Now I need a turbo to keep up!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need a bit of oomph!!
    By jimbo1987 in forum Petrol Engine related
    Replies: 10
    Last Post: 7th February 2012, 22:14
  2. Pulling All Over? please help
    By stubby1988 in forum Suspension, Wheels & Brakes
    Replies: 12
    Last Post: 25th May 2010, 13:05
  3. Heater blower has no oomph!
    By bennettboy in forum Bodywork & Interior
    Replies: 1
    Last Post: 1st November 2008, 15:14
  4. 2.2 SRi more oomph
    By ****maverick**** in forum Petrol Engine related
    Replies: 14
    Last Post: 16th September 2008, 16:55
  5. Trying to get more oomph
    By scobe7 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 12th June 2007, 23:06

Visitors found this page by searching for:

diesel vectra no ooomph

https:www.vectra-c.comforumshowthread.php25035-No-oomph-pulling-away

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •