User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Headlight problem.

  1. #1
    Regular Member JCB's Avatar
    Join Date
    Jun 2005
    Location
    Oh, I forgot to remember!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Headlight problem.

    As some peeps may be aware already - I've had a little prob with some sri headlights I bought and fitted.

    I was very careful when fitting so pretty sure it isn't anything I've done - anyway - The drivers side main beam points, well, skyward.....and when I took a closer look the other day, the glass dome (that looks like a marble) into which the bulb sites, doesn't sit in the socket behind the plasticcover properly - is this due to something been broken or do you reckon I could wiggle it back in.....don't really want to pull the light out again - its a nightmare!


    Thanks in hadvance!

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take the bulbs/lamps out , put your finger into the whole and pull it gently back onto the ball/socket. This happened to mine too!
    Now I need a turbo to keep up!

  3. #3
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    HA! did the same over here.....may be this will help
    http://forum.vectra-c.com/showthread.php?t=13113

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds just like an adjuster motor ball not seated correctly..

  5. #5
    Regular Member JCB's Avatar
    Join Date
    Jun 2005
    Location
    Oh, I forgot to remember!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oh yeah - forgot to mention that - the light doesn't move when i fiddle with the adjuster - thought it might be that - how the F am I gonna get to it without taking the light out?????

    Guess I'll just have to have a play...

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Astrase20 View Post
    Take the bulbs/lamps out , put your finger into the whole and pull it gently back onto the ball/socket. This happened to mine too!
    Quote Originally Posted by Gsi3.2 View Post
    sounds just like an adjuster motor ball not seated correctly..
    Look at my post, its a 5 min fix thanks to Mark!
    Now I need a turbo to keep up!

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just push back the cromed surround until it attaches the plastic rod with the round tip back in.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. headlight problem
    By vvcsri in forum Bodywork & Interior
    Replies: 7
    Last Post: 29th November 2010, 02:31
  2. headlight problem?
    By jungle in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 19th November 2010, 23:51
  3. Self Levelling Headlight problem?
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 24
    Last Post: 15th October 2010, 20:22
  4. Headlight problem
    By Keithy in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 30th September 2010, 17:27
  5. pre-facelift headlight problem
    By the-ferret in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th July 2008, 20:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •