User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Water in the BOOT!!

  1. #1
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Water in the BOOT!!

    ok ok.... Fitted a parking sensor a couple of weeks back and placed it in the first aid compartment near where the fusebox is, but I went to reverse today and it was on a constant beep! was wondering what was goin on..

    opened the compartment and there was loads of drops of water in there and on the alarm siren too, when i put the wires thru i put them through a grommet and taped the grommet up.

    the light was tightened back up etc, but I have a leak from somewhere and never noticed it before, dont think its the rear window or the 1/4 glass. my car is an 03 plate and I've still got net q warranty.. but will this cover the TARGA meta sr2 replacement? ( the sensor) if its a VX fault should VX not replace it??
    any ideas where the leak is coming from??

    CHEERS in advance.

  2. #2
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the seals around rear lights ? anything you could have disturbed when working ? are the carpets wet ?

  3. #3
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    carpets arent wet, was aload of water around the whole seal of the boot to actual part that has the glass in, so the seal that seals the boot to the car?! there was water at the bottom of that and on the black plastic trim that runs to either side of the lights, the guard/scratch panel??

  4. #4
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    any other ideas?? was water under the seal of the boot. the seal that is on the body work and goes around the boot, and the tail gate sits on that seal.. hard to explain. same kinda seal that goes around the doors etc

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope you find it mate. But as I found out network q does not cover water ingress
    Now I need a turbo to keep up!

  6. #6
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Astrase20 View Post
    Hope you find it mate. But as I found out network q does not cover water ingress
    oh well. i'll have to see where it is comin from and sort it out myself

  7. #7
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you tried re-fitting all the seals etc? I tend to use a rubber mallet to GENTLY tap the rubbers back on to make sure they seat correctly

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. water in boot
    By andy bo in forum Bodywork & Interior
    Replies: 51
    Last Post: 13th January 2016, 23:47
  2. still water in boot
    By cutchy in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 22nd November 2012, 20:56
  3. Water in Boot
    By bigmac in forum Bodywork & Interior
    Replies: 11
    Last Post: 9th April 2009, 20:12
  4. water in the boot
    By billyyoung in forum Bodywork & Interior
    Replies: 4
    Last Post: 9th January 2008, 18:58
  5. Water in boot - Please help
    By sanasana in forum Bodywork & Interior
    Replies: 3
    Last Post: 2nd April 2006, 10:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •