User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Losing the will to live....

  1. #1
    Regular Member Steve CDTi's Avatar
    Join Date
    Dec 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Losing the will to live....

    My car is missing - presumed lost.........

    It's been stuck at the Vaux dealer in Warrington now for 2 weeks whilst they try to set up the rear parking sensors...

    Apparently there are codes to program in which aren't working ?? These are Vauxhalls own rear 4 sensors which fit into the bottom trim of the estate bumper.

    Nobody at the moment can explain what is going wrong / not happening.

    To put this into context, the car was hit up the rear in January, so its been in to Howard Basfords (a well known local repairer) for the last 5 weeks. New bumper, trims and rear parking sensors fitted. Then they sent it to the dealer to have them programmed - and they're not working.....

    Anyone had any experience of this before ??

    Thanks,

    Steve

  2. #2
    Ex Vec-C Admin Stevel's Avatar
    Join Date
    Nov 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How did it end up in Howard Basfords? Could it not go to a VX dealer?

  3. #3
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    2 different types of reversing kits. You most likely have the wrong one fitted

  4. #4
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    ouch


    howard basford,say no more

  5. #5
    Regular Member Steve CDTi's Avatar
    Join Date
    Dec 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by The Doc View Post
    2 different types of reversing kits. You most likely have the wrong one fitted
    Please elaborate....

  6. #6
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also PLP in warrington are the pits, (now called lookers but same staff) I wouldnt trust em with a 10 year old fiat.

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hope you get it solved soon mate!

  8. #8
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    were your sensors factory fit or after market ones (dealer fitted)?

  9. #9
    Regular Member Steve CDTi's Avatar
    Join Date
    Dec 2006
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Going to phone up tomorrow to get an update, and if no progress get Howard Basford to take the car to another dealer who hopefully know what they're doing..............

    Steve

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiring an amp, need an ignition live and permanent live in the boot
    By inchy1981 in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 22nd November 2012, 16:36
  2. Is the cig lighter Switch Live or Perm Live
    By jake.clay in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th November 2011, 12:48
  3. Wot fuses for a live qwn u turn key and a switched live
    By tomo41 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 26th June 2011, 15:15
  4. Were to take a switched live and a live from for a boost gauge
    By tomo41 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 22nd May 2011, 15:02
  5. HELP losing the will to live cdti 150 juddering
    By hitcho in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 4th September 2010, 20:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •