User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: 1.8 low power, stops when hot

  1. #1
    New Member
    Join Date
    Jan 2007
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused 1.8 low power, stops when hot

    For a couple of months my 1.8 has had a power problem and it wonít do more than about 40 mph on petrol. Itís dual fuel and runs OK on gas, so Iíve been ignoring it till I get some time.

    Trouble is now it wonít run on petrol at all when itís hot, and because the ECU forces it to start on petrol, it wonít start unless I leave it for about 30 minutes to cool down.

    So ignoring the gas, what Iíve got is a petrol 1.8 that wonít do more than 40 mph, then dies completely when it gets hot.

    Anyone got any clues what to look for?

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if it runs okay on gas, then i wonder if you have a fuel supply problem..it could be many things from the coolant temp sender breaking down to a failing fuel pump..for a first off, get the fuel pressure in the rail tested to see if the pump is delivering sufficent fuel to the injectors..

  3. #3
    New Member
    Join Date
    Jan 2007
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    if it runs okay on gas, then i wonder if you have a fuel supply problem..it could be many things from the coolant temp sender breaking down to a failing fuel pump..for a first off, get the fuel pressure in the rail tested to see if the pump is delivering sufficent fuel to the injectors..
    Thanks Mark, my guess was fuel pump so I'll get it pressure tested. Trouble is it won't start at all now, so I'll have to get it towed - serves me right for not getting something done when I first noticed it!

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep, always best to get it looked at when it first gives trouble.......now it's a proper nuisance

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 17th November 2012, 23:49
  2. Z30DT stops
    By Johnny-B in forum Y & Z30DT Specific
    Replies: 5
    Last Post: 9th August 2012, 15:14
  3. car just stops???
    By kiwiboy in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 18th February 2011, 09:18
  4. Bump Stops - Help
    By Ian S100 in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 27th February 2010, 20:15
  5. bump stops.....
    By jamesy in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th March 2007, 00:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •