User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: hammer time again....

  1. #1
    Regular Member leeandjude's Avatar
    Join Date
    Feb 2007
    Location
    boldon, sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default hammer time again....

    before i beat my car senseless again, can anyone explain why im getting a warning every time i start my car that the rear right brake light 'should be checked' but when i look with someone else ALL the lights are working (inc indicators) but it still comes on, with the bulb indicator lit in the speedo.
    whats more worrying is that from today it also says the front left park light has gone but its wrong again, all perfect.
    what the **** is going on?

  2. #2
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thats wierd, i keep getting the parking light warning and all of my bulbs are ok aswell.

  3. #3
    Regular Member Swatty's Avatar
    Join Date
    Jul 2006
    Location
    greenock
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Saw the thread last night but can’t find it at the moment. Someone mentioned that the bulb has two elements or the rear lights bulb takes over for the break light if it blows.

    Check (take out) the break light bulbs and check them

  4. #4
    Regular Member The Doc's Avatar
    Join Date
    Oct 2005
    Location
    'Norf Yorks.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If replaced as said make sure they are twin elements We had that on a mates Alfa.

    Saw the title and I thought STOP!!!!
















    Hammer time

  5. #5
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had this, it's one of the bulbs is about to fail, just replace both of them and it should go away.

  6. #6
    Regular Member videodoctor's Avatar
    Join Date
    Apr 2007
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  7. #7
    Regular Member leeandjude's Avatar
    Join Date
    Feb 2007
    Location
    boldon, sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    right........he comes the hammer
    whoooo whhoooo
    break it down!

  8. #8
    Regular Member
    Join Date
    Oct 2005
    Location
    worcester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same problem on signum 2.0dti rear RH brake light. Stripped out light cluster and sure enough the brake light bulb was OK, however on visual inspection the bulb looked darker in colour to all the others. Changed bulb for a bright clean one and no problems since. Clever these people from vauxhall!!!

  9. #9
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  10. #10
    Regular Member leeandjude's Avatar
    Join Date
    Feb 2007
    Location
    boldon, sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


    ROFL
    i think my bladder has just emptied!!!!!

    put the little animation on my phone screen saver too!!! ha ha ha ha

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can i take a hammer to my vectra!!!
    By Jax in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 15th August 2011, 18:25
  2. HELP! before the hammer comes out!
    By bangty 1 in forum Bodywork & Interior
    Replies: 12
    Last Post: 30th June 2011, 21:12
  3. 360 Ban-Hammer again!
    By moorlander in forum Games Room
    Replies: 16
    Last Post: 28th November 2008, 13:21
  4. before i take a hammer to my car......
    By leeandjude in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 22nd April 2007, 13:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •