User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: CD70 and Nokia CK-7W

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    Slovenija
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default CD70 and Nokia CK-7W

    Hello guys!
    The Nokia BT set was allready installed in my car but when I make or recive a call I can barely understand a word. Strange noises and beeps are there.....maybe is something connected wrong, is that possible? Or the BT kit is broken?
    Thank you!

  2. #2
    Regular Member willc01's Avatar
    Join Date
    Sep 2006
    Location
    UK Motorway Network + some smaller roads
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you tried turning the volume down on the phone when it's in the cradle?. I have to on mine and I have the volume up on the radio, cacky i know but it works.

  3. #3
    Regular Member
    Join Date
    May 2007
    Location
    Slovenija
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yea I did but still nothing. Is there a possibility that the BT set is not installed properly? Are there more options to connect it to the CD70 or only one?
    Thank you!

  4. #4
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    how is the kit connected into the headunit , is it direct audio transfer or do you have a lead with a black box ?

  5. #5
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    a few ive been to with noise probs have needed an additional reistor fitting ,
    this is the lead that fits the vectra if you have the vda plug ,
    http://www.siocommunications.co.uk/06-109B.html

    i thinks its about 10k resistance . ive had to use one on my cdc40 opera as vauxhall have fitted 2 ohm speakers and they pick everything up .

  6. #6
    Regular Member
    Join Date
    May 2007
    Location
    Slovenija
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    OK, thank you. I will try to explain that at service.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Nokia CK-7 with CD70
    By mdb72 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 11th January 2010, 16:24
  2. nokia n96
    By stuart bigboy in forum General items for sale
    Replies: 1
    Last Post: 4th October 2009, 10:11
  3. nokia n73
    By stuart bigboy in forum General items for sale
    Replies: 0
    Last Post: 22nd May 2008, 19:20
  4. Nokia N80
    By In a states in forum General items for sale
    Replies: 0
    Last Post: 14th November 2006, 12:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •