User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: MPG Prob?

  1. #1
    Regular Member Basil's Avatar
    Join Date
    Sep 2005
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default MPG Prob?

    Hi all,

    I have seen a few on here saying they get high 40's MPG from their 1.9 CDTi's but I'm struggling to get 41 no matter how I drive (including long runs).
    I'm now starting to suspect I've got a problem.

    Has anyone any ideas?

    P.s, The ECU was reset the other week at Vauxhall cos they reckoned it was "flatspotting" on a road test could this have contributed?

  2. #2
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is the car new?

    Mine struggled to start with but now reaches mid to high 40's on mixed journeys.

    I think mine flatspots a bit as well.

    If you floor it - fine, if you push it less it seems to go, pause slightly then go again.

    Thought it was turbo lag or something

  3. #3
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Prior to being damaged a few weeks ago, mine was typically returning ~38mpg day-to-day.

    On a long run however, this leapt to over 50mpg.

    No flat spots but the dealer did previously reset the ECU in an attempt to resolve an intermittent electrical problem. As it turns out, they've had to replace the ECU as a result of the accident. I'll let you know if it makes any difference (when I get the car back that is).

  4. #4
    Regular Member Basil's Avatar
    Join Date
    Sep 2005
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ion
    Is the car new?

    Mine struggled to start with but now reaches mid to high 40's on mixed journeys.

    I think mine flatspots a bit as well.

    If you floor it - fine, if you push it less it seems to go, pause slightly then go again.

    Thought it was turbo lag or something
    Well it's not "new" exactly, it's sep 04 (54) and it's just hit 16k on the clock.

    I really struggle to get 41, mostly it sits on 40 point something, but sometimes if I put my foot down the consumption improves it will go to 41 point something, but 41.7 is the highest I have ever had it, but it never lasts long.

    P.s I am getting between 420 and 500 miles per tank, it's on 435 on the trip with a quarter of a tank still left, anybody know the size of the tank off the top of their heads?, then I could do a rough divide the size of tank by the miles.

    There's no pattern to mine flatspotting, I could be just tootling down the road and then it will start missing and losing power.

  5. #5
    Regular Member Tim2100's Avatar
    Join Date
    Jul 2005
    Location
    Walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I also get about 41-42, doesn't seem to matter how I drive or the roads, but I always seem to get 500 miles to the tank. This is the 2nd diesel I have had, and both seem to be worse economy than I expected.

    I think I will give up and admit I can't drive economically to save my life

    I'm glad I haven't got the petrol or the V6 petrol, I would be getting less than 20mpg!!

  6. #6
    Regular Member Basil's Avatar
    Join Date
    Sep 2005
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Tim2100
    I also get about 41-42, doesn't seem to matter how I drive or the roads, but I always seem to get 500 miles to the tank. This is the 2nd diesel I have had, and both seem to be worse economy than I expected.

    I think I will give up and admit I can't drive economically to save my life

    I'm glad I haven't got the petrol or the V6 petrol, I would be getting less than 20mpg!!
    I don't think it's about driving economically, I used to have a 325 coupe before the vec and I was still getting about 25.

  7. #7
    Regular Member
    Join Date
    Jun 2005
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    On an average week for me, i.e. about 30 odd miles per day made up of 2 x 15 mile runs per day then I would get 500 miles per tank and the trip mpg computer always hangs around the 41-42 mpg area. This is booting it everywhere mind. If I reset the computer and do a carefull for a couple of weeks light footed then the trip may go up to 45mpg but still get around 500 miles per tank full anyway

    On a trip, which I went to Cardiff friday gone I went from Sunderland and back again on Sunday, the computer stated a return of 58mpg this was a constand 70mph using cruse control all the way.

    Lee.

  8. #8
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cavester
    On an average week for me, i.e. about 30 odd miles per day made up of 2 x 15 mile runs per day then I would get 500 miles per tank and the trip mpg computer always hangs around the 41-42 mpg area. This is booting it everywhere mind. If I reset the computer and do a carefull for a couple of weeks light footed then the trip may go up to 45mpg but still get around 500 miles per tank full anyway

    On a trip, which I went to Cardiff friday gone I went from Sunderland and back again on Sunday, the computer stated a return of 58mpg this was a constand 70mph using cruse control all the way.

    Lee.

    Sounds almost same as mine, mate, I do a bit more mway mileage so my mpg is a bit more.

    I put £20 per week in & get about 200 to 210 miles approx

  9. #9
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Basil
    I don't think it's about driving economically, I used to have a 325 coupe before the vec and I was still getting about 25.

    I had a 330 coupe & was surprised - it wasn't too thirsty really. I put £25 a week in for about 200 miles (2 yrs ago - prices lower).

    I boot the cdti alot though & it still isn't too bad. If you did that in the beemer the consumption would be horrendous

  10. #10
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds stupid mate, but check the computers not set to display US Gallons instead of UK Gallons. There's been a few guys on here who have fallen fowl of that. I think it's the techs at Vx taking the michael.

    I didn't get what I would call descent figures until the car went over 20,000. Now I'm always in the mid forties.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. egr prob
    By landynigel in forum Engine & Drivetrain
    Replies: 7
    Last Post: 14th March 2012, 15:21
  2. Air con prob
    By graycbox in forum Introduce yourself.
    Replies: 1
    Last Post: 19th July 2010, 22:15
  3. ABS ecu prob
    By CBag7 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 5th September 2009, 13:12
  4. i think i have a prob
    By andy76 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 23rd January 2009, 23:09
  5. 2.2 sri prob
    By junior72 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 15th August 2008, 22:37

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •