User Tag List

Thanks Thanks:  0
Likes Likes:  2
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Squeal on start up and stays on.

  1. #11
    Regular Member
    Join Date
    Mar 2011
    Location
    berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra 1.9cdti 8v 120bhp

    Trim : Breeze

    Engine : 1.9cdti

    Year : 2005

    Mileage : 166,000

    Default

    Originally the noise lasted 2 days, like you said it could be the belt. So I was going to buy a belt, but you must have missed my message about noise completely vanished yesterday and battery light came on. So the noise was from the alternator/pulley and it died. so i ran car on battery alone without any noises. Explained all that to mechanic and looked at belt and surrounding pulleys and stuck on multimeter and alternator was not charging. mechanic said noise was from alternator and its dead, hence No Noise from that area. Thanks for replying it was really helpul information. Now when mechanic replaces alternator and if light stays on, then he'll know hes diagnosed it incorrectly. I'll have to wait and see what comes of it. Hopefully haven't missed anything. Will keep you posted.

  2. #12
    Regular Member
    Join Date
    Mar 2011
    Location
    berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra 1.9cdti 8v 120bhp

    Trim : Breeze

    Engine : 1.9cdti

    Year : 2005

    Mileage : 166,000

    Default

    Thanks, noise completely vanished and battery light appesred. drove without noise on battery to mechanics and eventually turned off. Alternator diagnosed as faulty.

  3. #13
    Regular Member
    Join Date
    Mar 2011
    Location
    berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra 1.9cdti 8v 120bhp

    Trim : Breeze

    Engine : 1.9cdti

    Year : 2005

    Mileage : 166,000

    Default

    This is the noise that car was making for 2 days and then suddenly no noise and battery light on dash. And alternator stopped charging.

    https://www.youtube.com/watch?v=bzpuaXlqCvc

  4. #14
    Full Member
    Join Date
    Jul 2018
    Location
    BIRMINGHAM
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Life

    Engine : Z19DT

    Year : 07

    Default

    Did the new alternator fix this?

  5. #15
    Regular Member
    Join Date
    Mar 2011
    Location
    berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall vectra 1.9cdti 8v 120bhp

    Trim : Breeze

    Engine : 1.9cdti

    Year : 2005

    Mileage : 166,000

    Default

    Quote Originally Posted by Drogen24 View Post
    Did the new alternator fix this?
    Yes, new alternator and all good.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z19dth squeal on cold and warm start up
    By miniator in forum Engine & Drivetrain
    Replies: 11
    Last Post: 21st July 2017, 11:08
  2. Autolight stays on
    By lynx84 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th November 2015, 21:55
  3. Replies: 0
    Last Post: 8th October 2012, 09:36
  4. start up squeal noise 1.9 cdti 120
    By firebeast in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th September 2012, 10:46
  5. BC Range stays the same after top up??
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 13th June 2011, 17:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •