User Tag List

Thanks Thanks:  0
Likes Likes:  9
Page 1 of 5 123 ... LastLast
Results 1 to 10 of 42

Thread: Z18XER inlet timing fault

  1. #1
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : ... 244K!

    Default Z18XER inlet timing fault

    This is doing my head in. Z18XER. Changed the cam belt a few weeks ago and been getting following snag since.

    After starting sometimes, but especially if restarting from warm, get P0011-61, P0011-66 and sometimes P0170-11. The first two are mechanical errors for the inlet cam. The other is lambda, but probably caused by timing error.

    Have fitted new phaser solenoids and pullies, new lambda, rechecked everything is timed up correctly, new plugs and coil, new cam sensor ( had one so tried in both positions ) If you bump start the car once snag is there it’ll drive fine for the rest of the journey ( or if I reset while it’s still running ) oh - and just tried a flush and oil change too .....

    Latest discovery is the cam position using a diagnostic tool is usually around 140 degrees at idle. ( cross checked on another car as ok ) BUT I did a few starts and on two got around 130 and a code so maybe the cam IS sometimes starting out of position, but why ?

  2. #2
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    you do know that a cam can be out of spec, because of wear on the cogs? if you haven't replaced them i would look into getting a fresh pair for them... but only after replacing the cam sensor and it still acts up.

  3. #3
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : ... 244K!

    Default

    New cam gear / cogs yesterday ( and sounds good now when working ) . As it was running fine till changed the belt I'm thinking / wondering if I may have stretched a cable removing the rocker box

  4. #4
    Full Member Jon1796's Avatar
    Join Date
    Sep 2015
    Location
    Norwich
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra VXR x2

    Trim : VXR

    Engine : 28NEH

    Year : 07

    Mileage : 74,600

    Default

    I find on wiring that if it’s not in the position it’s been laid out for years it throws up faults. Blacky is typical of that the externl bar sensor wiring has to go one certain way or every time you run or start car it’ll throw up faults.

    your only round the corner, if she drives bring her over, can have a coffee and stare at her till she works.
    Last edited by Jon1796; 3rd June 2021 at 09:04.
    ​​​VECTRA VXR‘s BOTH TEAPOT TUNED WITH A LITTLE OLD DOGGIE TWEAK.
    TECH2WIN AND GDS2 2021 DIAGNOSTICS.
    PIN RETRIEVAL FROM SOME MODULES.

  5. #5
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    Jup i've had the same some cables on the 2.0dti can't be re-routed or not placed back into the exact position.... i had that with the original crankshaft sensor... I replaced it because of that... never had a problem with how i re-routed it as i put the cable in a better position and all in all it gives better access if i have to replace it ever again.

    so it might be the same for you check the cables are in the same position as before (a little turn around might do the trick), worst case replace sensor but from what i can read it actually works just fine.

  6. #6
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : ... 244K!

    Default

    Cheers Jon - may take you up on that but bit busy this week. Will be going travelling tomorrow trrough Sunday. Latest idea is to run a side by side voltage check at the various plugs compared to wifes Astra with the same engine

  7. #7
    Regular Member
    Join Date
    Dec 2010
    Location
    London
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Hyundai Ioniq Hybrid

    Trim : Premium SE

    Engine : 1.6 with 32KW motor


    Default

    Quote Originally Posted by JagRigger View Post
    New cam gear / cogs yesterday ( and sounds good now when working ) . As it was running fine till changed the belt I'm thinking / wondering if I may have stretched a cable removing the rocker box
    Did you remove cam cover on belt change or just when you changed pullies?

  8. #8
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    315 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Quote Originally Posted by JagRigger View Post
    Cheers Jon - may take you up on that but bit busy this week. Will be going travelling tomorrow trrough Sunday. Latest idea is to run a side by side voltage check at the various plugs compared to wifes Astra with the same engine
    Carefull now, always take a chaperone you don’t want his wandering hands going in the wrong places now. Just cos he’s on the list it doesn’t stop him
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

  9. #9
    Full Member Jon1796's Avatar
    Join Date
    Sep 2015
    Location
    Norwich
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra VXR x2

    Trim : VXR

    Engine : 28NEH

    Year : 07

    Mileage : 74,600

    Default

    Quote Originally Posted by Dog_Book View Post
    Carefull now, always take a chaperone you don’t want his wandering hands going in the wrong places now. Just cos he’s on the list it doesn’t stop him
    im gonna come and see you one night sleep with one eye open fat boy
    ​​​VECTRA VXR‘s BOTH TEAPOT TUNED WITH A LITTLE OLD DOGGIE TWEAK.
    TECH2WIN AND GDS2 2021 DIAGNOSTICS.
    PIN RETRIEVAL FROM SOME MODULES.

  10. #10
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : ... 244K!

    Default

    Yep - always lock the cams out ( I wrote the flipping how to ! )

Page 1 of 5 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Z18XER timing belt balls-up: HELP!!!
    By jaa500 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 23rd April 2018, 14:47
  2. Multiple Fault codes Z18XER
    By Rich8 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 21st January 2015, 20:42
  3. timing belt changed with inlet?
    By hairy31 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 19th August 2011, 13:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •