User Tag List

Thanks Thanks:  1
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Vec c rumbles on hard acceleration

  1. #1
    New Member
    Join Date
    Jan 2021
    Location
    St. Neots
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c 3.0 d suto

    Trim : Sri

    Engine : 3.0 d

    Year : 2004

    Default Vec c rumbles on hard acceleration

    Hi.My vec c 3.0 cdti auto rumbles/vibrates on hard acceleration.Was told it could the driver's side driveshaft, but doesn't do it all the time.Gearbox I'm positive needs an oil change as well

  2. #2
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Post Thanks / Like
    Mentioned
    100 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Moved

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  3. Thanks Dog_Book thanked for this post
  4. #3
    New Member
    Join Date
    Jan 2021
    Location
    St. Neots
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c 3.0 d suto

    Trim : Sri

    Engine : 3.0 d

    Year : 2004

    Default

    Thanks for the move. I'll ring when I need to move house lol.
    After a drive, I've found its not so much hard acceleration. If I'm at 40mph and floor it, it's fine. It seems around the 55mph to 70ish ( ;-) ) speed it rumbles.
    I'm awaiting an opcom thing to arrive and see if any codes are thrown up. It does have an older dtek box on it that I've yet to look at and see what the settings are on that

  5. #4
    Regular Member
    Join Date
    Sep 2018
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A twist in a tyre will cause the same issue


    Sent from my iPhone using Tapatalk

  6. #5
    New Member
    Join Date
    Jan 2021
    Location
    St. Neots
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c 3.0 d suto

    Trim : Sri

    Engine : 3.0 d

    Year : 2004

    Default

    Surely that would happen no matter what speed I'm doing or how I accelerate at the from around 55mph

  7. #6
    Regular Member AndySignum2.2's Avatar
    Join Date
    Oct 2016
    Location
    Oxfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : 2.2 Direct Exclusiv

    Engine : Not sure

    Year : 2008

    Default

    Quote Originally Posted by Gal View Post
    Surely that would happen no matter what speed I'm doing or how I accelerate at the from around 55mph
    Incorrect balancing can do that too, could be quick a few things to be honest.....drive shafts tend to make a crunching noise, rather than rumbling but I could be wrong

  8. #7
    New Member
    Join Date
    Jan 2021
    Location
    St. Neots
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c 3.0 d suto

    Trim : Sri

    Engine : 3.0 d

    Year : 2004

    Default

    Not like it does. I'd know if it was that, the tyres being out of balance

  9. #8
    Regular Member
    Join Date
    Sep 2018
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not tyres out of balance, a tyre could have a slight twist, had that with Yokohama tyres in the past after certain mileage


    Sent from my iPhone using Tapatalk

  10. #9
    New Member
    Join Date
    Jan 2021
    Location
    St. Neots
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c 3.0 d suto

    Trim : Sri

    Engine : 3.0 d

    Year : 2004

    Default

    Strange as it's literally at about 55mph with a little acceleration but only for say another 5 to 10 mph on top. Then ok.

  11. #10
    New Member
    Join Date
    Jan 2021
    Location
    St. Neots
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c 3.0 d suto

    Trim : Sri

    Engine : 3.0 d

    Year : 2004

    Default

    Well I've checked old not, advisory was play in inner steering rack joints? I'm sure it's also the CV joint on the driver's side.
    Inner steering rack joint is also the inner driveshaft CV joint isn't it? Are they the same.on manuals and autos?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vibration under hard acceleration
    By JunckMAn in forum Y & Z30DT Specific
    Replies: 16
    Last Post: 2nd July 2016, 05:45
  2. Smoke on hard acceleration
    By Derek Mc in forum Diesel Engine related
    Replies: 17
    Last Post: 28th February 2014, 22:45
  3. Whistle during hard acceleration
    By TheWildHaggis in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 1st July 2009, 11:05
  4. 'Hard' Acceleration
    By T4M in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 22nd September 2008, 11:48
  5. Help 2.2 Direct Stuttering under hard acceleration
    By Geordie2.2 in forum Engine & Drivetrain
    Replies: 11
    Last Post: 22nd June 2008, 04:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •