User Tag List

Thanks Thanks:  0
Likes Likes:  3
Results 1 to 4 of 4

Thread: Strange Exterior lighting issue after removing light switch

  1. #1
    New Member
    Join Date
    Aug 2020
    Location
    Plymouth UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : Elite CDTI 150A

    Engine : 1.9DTI 16V

    Year : 2008

    Default Strange Exterior lighting issue after removing light switch

    Hi Folks,

    Help needed with a bizarre issue of exteriour Lights after removing switch.

    Bit of history
    I took out the light switch other day to remove lower facia to cable up a bluetooth unit, put all back together.
    As it was late i went in. 2 days later came tu use car and battery was almost dead. Bought new battery and installed it yesterday.
    Now with ignition off all is fine but when ignition is on or car running dashboard lights dim and side and low beam lights are on with every position on the lightswitch EVEN WHEN SWITCHED OFF!!! Battery was disconnected 10 mins max

    Vauxhall Vectra Elete Estate 2008 1.9 Diesel 16 valve engine

    Any clues or help appreciated

    Regards

    Andy

  2. #2
    Full Member petrolcan's Avatar
    Join Date
    Dec 2015
    Location
    Watford
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 1.9 CDTI (120)

    Year : 2006

    Default

    Main beam comes on if the car thinks the light switch isn't working. Remove the switch again and reconnect it.
    --
    2006 Signum 1.9 CDTi (120)
    EGR mapped out & DPF removed. Mildly breathed upon.

  3. Likes davoc220 liked this post
  4. #3
    Administrator plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    530 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    I would concurr with the above
    Plasma's Tech2 services are now open and able to provide services

  5. Likes petrolcan liked this post
  6. #4
    Full Member watchman's Avatar
    Join Date
    Apr 2009
    Location
    Leeds
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : Z28NET

    Year : 2007

    Mileage : 110000

    Default

    I've done that a few times!
    As above.
    2007 Signum Design 2.8T
    Teapot TUNED, Powerfold mirrors, Eibachs & Bilstein B4s, Roof rails

    2006 Signum Design 2.8T with IDS+

  7. Likes petrolcan liked this post

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Light switch unit not lighting up
    By Stirls in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th April 2015, 21:39
  2. Weird signum exterior light issue
    By wudhut in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 25th January 2015, 20:03
  3. Strange HID Issue - No light out warning?
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 1st November 2014, 08:32
  4. Help - Removing light switch from dash panel ??
    By Woody in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 25th November 2012, 14:59
  5. Strange engine light issue
    By raddish in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 12th November 2010, 23:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •