User Tag List

Thanks Thanks:  5
Likes Likes:  22
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49

Thread: Vectra C Parking brake imbalance

  1. #21
    Regular Member petrolcan's Avatar
    Join Date
    Dec 2015
    Location
    Watford
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 1.9 CDTI (120)

    Year : 2006

    Default

    Nothing like a stupid mistake that you can admit to

  2. #22
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    315 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Quote Originally Posted by petrolcan View Post
    Nothing like a stupid mistake that you can admit to
    Yup, Ive got a corker i did on the Mokka. Thankfully apart from my car group chats theres no section for balls ups here so ho hum
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

  3. #23
    Regular Member petrolcan's Avatar
    Join Date
    Dec 2015
    Location
    Watford
    Post Thanks / Like
    Mentioned
    20 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elegance

    Engine : 1.9 CDTI (120)

    Year : 2006

    Default

    Quote Originally Posted by Dog_Book View Post
    Yup, Ive got a corker i did on the Mokka. Thankfully apart from my car group chats theres no section for balls ups here so ho hum
    I'm sure it could be arranged

  4. #24
    Regular Member Castiel's Avatar
    Join Date
    Mar 2016
    Location
    Ireland
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GTS

    Engine : 1.8

    Year : 2004

    Default

    Quote Originally Posted by petrolcan View Post
    Nothing like a stupid mistake that you can admit to
    Going to start each new post with "my mate and I ........... " so if anything goes wrong i can blame the fictitious mate.

  5. Likes petrolcan liked this post
  6. #25
    Regular Member Castiel's Avatar
    Join Date
    Mar 2016
    Location
    Ireland
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GTS

    Engine : 1.8

    Year : 2004

    Default

    Back once again for the Renegade Master .........................................

    Right now thats out of the way, a quick question.

    My car failed the Mot on subframe rot which i'm currently sorting. However the braking imbalance reared it ugly head again. Now to recap i've replaced:

    • Brakes
    • Discs
    • Handbrake cable
    • Calipers (TWICE, the most recent 4 weeks ago)
    • Brake fluid
    • Bled properly and overcasutiously to make sure there was no air


    The fail sheet listed the foot brake imbalance as 4% on the front and <1% on the rear so all good there. Handbrake (rear) imbalance at 94% (anythign over 50 is a fail). The N/S is working fine, not great, but fine) but the drivers is not working at all.

    Took off the wheel and the cable has the lever pulled taut for the handbrake, even with the handbrake off. So it means the handbrake is constantly on, but not actually pulling the brake. When I removed the cable the lever went back into its rest position without a hitch, which it would not do with the cable connected.

    I am scratching my head so went to my old handbrake cable for reference and something occured to me. One side if 2" longer than the other. This is for the passeneger/Nearside which runs a little longer than the O/S. I'm wondering if i put the new handbrake cable in the wrong way around with the longer bit on the O/S and the shorter length on the N/S and if so this would explain why I cannot get the cable onto both sides. IOW I took the cable off today with great effort and now cannot get it back on. IOW any slack or leeway is gone because the cable is pulled all the way to the N/S.

    Could this be the case?

    I said before my handbrake cable was never at fault (only realised this after I found fault with the calipers) so I have my odl one to go back on, but the new cable is still in perfect condition. I hesitated to check it due to having to drop the exhaust, remove heat shield, etc. but with the work I'm going to be doing on the subframe now is the perfect chance to test.

    Could the handbrake cable, fitted the wrong way, cause excessive tension on one side while leaving the other to work fine?

    My thinking now is reinstall the old cable, as I know it was never at fault and still good and rid myself of the new one, unless its obvious I mounted it wrong to begin with.

  7. #26
    Regular Member JagRigger's Avatar
    Join Date
    Jun 2008
    Location
    Norfolk
    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.8 VVT

    Year : 2007

    Mileage : ... 248K!

    Default

    Weren't original GM ones different colours on the ends to help prevent incorrect assembly...... ?

  8. Likes Dog_Book liked this post
  9. #27
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    315 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Quote Originally Posted by JagRigger View Post
    Weren't original GM ones different colours on the ends to help prevent incorrect assembly...... ?
    Yup, can’t remember which though.

    You might want to reset the cable adjuster so it lets the cable out more for installation.
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

  10. Likes Castiel liked this post
  11. #28
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    315 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    I knew i had them somewhere, black NS white OS

    IMG_7909.jpgIMG_7914.jpg
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

  12. Thanks Castiel thanked for this post
  13. #29
    Regular Member Castiel's Avatar
    Join Date
    Mar 2016
    Location
    Ireland
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GTS

    Engine : 1.8

    Year : 2004

    Default

    Quote Originally Posted by Dog_Book View Post
    You might want to reset the cable adjuster so it lets the cable out more for installation.
    How is that done? I thought they were auto adjust or is that the lever under the centre console and an adjuster resides under the car?
    Quote Originally Posted by Dog_Book View Post
    I knew i had them somewhere, black NS white OS
    Went out and checked. I have the white/grey on the O/S and the black on the N/S so seems to be on correctly, but I don't have the packaging so not sure its OEM part, plus I bought from motor factors not the dealership so possibly not.

    Going to take it out if I have to, but the O/S is longer than the N/S so, as the old one in my garage (that I took off) has the white 2" longer than the black meaning the O/S is 2" longer than the N/S?

  14. #30
    Regular Member Castiel's Avatar
    Join Date
    Mar 2016
    Location
    Ireland
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : GTS

    Engine : 1.8

    Year : 2004

    Default

    Quote Originally Posted by Castiel View Post
    How is that done? I thought they were auto adjust or is that the lever under the centre console and an adjuster resides under the car?
    Nevermind, found it on How2.

Page 3 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Parking Brake Detection Switch - how do I get to it
    By stripey in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 7th September 2017, 09:32
  2. parking brake wire
    By jambos291 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th March 2012, 18:51
  3. Electronic Parking Brake
    By Neil in forum Insignia car chat
    Replies: 18
    Last Post: 8th December 2011, 14:45
  4. Front brake imbalance
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 3rd February 2011, 09:56
  5. Electronic Parking Brake
    By doncaster_mainline in forum Insignia car chat
    Replies: 13
    Last Post: 8th March 2010, 04:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •