User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Issues starting

  1. #1
    New Member
    Join Date
    Jan 2019
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9 TDi

    Year : 2008

    Default Issues starting

    Hi all
    Iíve got a 2008 veccy c Sri CDti and had the fuel filter replaced a couple of weeks ago. Since then, my consumption is terrible and this morning she had issues starting. Was like the battery was flat.

    I heard a rumour that changing the fuel filter can damage the starter motor. Is this true? And if so how easy is it to replace the starter without wrecking the car completely


    Sent from my iPhone using Tapatalk

  2. #2
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    The only.reason for it to damage the starter is because there is air in the system and you didn't top the filter up.... meaning the system has to self bleed... this in turn causes the car to have not enough fuel at starting, making the starter work harder...

    My advise top up the filter with either diesel or an injector cleaner... and with top up I mean fill it to the brim.

  3. #3
    New Member
    Join Date
    Jan 2019
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9 TDi

    Year : 2008

    Default Issues starting

    I didnít replace it myself, it was done by a garage

    How / where do I top it up? It was done about 2 weeks ago

    The YouTube tutorials show the one near the fuel tank, but the one which was done was under the bonnet


    Sent from my iPhone using Tapatalk
    Last edited by Nodral; 14th February 2020 at 11:21.

  4. #4
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    If a garage has done it than it should've been done right... the cdti's do self bleed and if that was done 2 weeks ago it should be done now. Also it is the one under the bonnet that needs to be filled completely... but like insaid before if a garage has done it than it should be fine.... maybe you need new glow plugs, but if it is hard to start when the engine is warm also than it deffo isn't that and maybe you need to replace the starter motor... they last for a certain time not for ever.

  5. #5
    New Member
    Join Date
    Jan 2019
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SRi

    Engine : 1.9 TDi

    Year : 2008

    Default

    So it happened again tonight
    Started fine, drive 2 mins to shop then wouldnít start. Sounded like the battery was dead
    Switched off, position 3 on ignition until whirring from fuel tank / pump stopped then started fine
    Iím thinking this is a cheap fix??!!??


    Sent from my iPhone using Tapatalk

  6. #6
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Post Thanks / Like
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    WAs the car doing this BEFORE it went into the garage?

  7. #7
    Regular Member northpole's Avatar
    Join Date
    Apr 2016
    Location
    Ipswich
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : SXI limited edition

    Engine : 2.0 16v DTI

    Year : 2003

    Mileage : 140000

    Default

    so you waited for the intank fuelpump to built up the pressure? .... bring it back to the garage that changed the filter and tell them they forgot to bleed the system and because of that you are now experiencing starting problems...

  8. #8
    Regular Member
    Join Date
    Sep 2014
    Location
    uk
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra C sri estate auto+ hatchback auto x 2

    Trim : est sri auto hatch design auto x 2

    Engine : 1.9 cdti 150 x 3

    Year : 08/07

    Default

    [QUOTE=Nodral;2523138]Hi all
    I’ve got a 2008 veccy c Sri CDti and had the fuel filter replaced a couple of weeks ago. Since then, my consumption is terrible and this morning she had issues starting. Was like the battery was flat.

    I heard a rumour that changing the fuel filter can damage the starter motor. Is this true? And if so how easy is it to replace the starter without wrecking the car completely

    So i assumeing yours is a 150 cdti.
    1 Changeing the fuel filter cannot damage the starter motor ,the filter lives sort of over the starter motor but it's sealed so even if you drench it in fuel it should not do it any harm.
    2 ( Haynes manual)To bleed the fuel filter you prime it by switching on the ignition 3 times for approximatly 15 seconds each time ,then operate the starter for a maximum of 30 seconds,if the engine does not start within this time wait 5 seconds and repeat the procedure. When the engine starts run it at fast idle speed for a minute or so to purge any trapped air.After this time the engine should idle smootly at a constant speed. If the engine idles roughly then there is still some trapped air in the fuel system. Increase engine speed again for another minute or so then allow it to idle.Repete this prosedure as nessessary until the engine runs smootly.
    In my experience on changing loads of these filters i do the 3x 15 seconds ignition on/offs and start the engine and fast idle for 10 seconds or so and NEVER had a problem.
    Why your fuel consumption is terrible i have no idea.
    I've recently replaced a starter motor on one of our cdti's as it was getting harder to start and on stripping the old s/motor one of the bushes was BADLY worn.The car now starts great with the replacement starter motor.
    Last edited by autov; 16th February 2020 at 15:30.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. starting issues
    By vectrani in forum Engine & Drivetrain
    Replies: 4
    Last Post: 17th June 2015, 10:54
  2. starting issues
    By paul515 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 3rd May 2015, 18:46
  3. starting issues
    By kylewareing in forum Engine & Drivetrain
    Replies: 4
    Last Post: 17th April 2013, 17:40
  4. starting issues
    By marc vectra sri in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 26th October 2012, 07:57
  5. Starting issues...
    By jones5n in forum Engine & Drivetrain
    Replies: 33
    Last Post: 9th October 2011, 18:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •