User Tag List

Thanks Thanks:  2
Likes Likes:  1
Results 1 to 5 of 5

Thread: Fried electrics?

  1. #1
    Full Member
    Join Date
    Jul 2018
    Location
    Mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.8

    Year : 2006

    Mileage : 117000

    Default Fried electrics?

    Hey everyone, I've been sort of wiring up my heated seats, seeing as its xmas and I wont be needing the car I decided to make up a loom for them as the car didnt have one. I already bought the correct colour wires but I am still waiting for delivery of the pins. So while I'm waiting for the pins I was putting the wires where they are meant to be ready for the pins arrival so I can just crimp on the pins, shove them in the plug and off I go.

    Well in my wisdom I unplugged the big plug in the passenger footwell to have a gander at where the pins would go. I ignored the good advice of every forum and didn't disconnect the battery. Now once I've plugged back in the footwell plug the car wont start. When I put in the key and turn to the on position the headlights come on and wont turn off, the outside temperature is displayed as being -40, the doors wont lock or unlock, the boot wont open and even worse, my cheapo ebay opcom isnt recognized so I cant even see how many fault code I've triggered.

    Any pointers would be greatly appreciated.

    Thanks
    Dave

  2. #2
    North West - Assistant RO Woody's Avatar
    Join Date
    May 2012
    Location
    North West (Warrington)
    Post Thanks / Like
    Mentioned
    229 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C 3.2 Gsi Auto (Zavoli LPG with Flashlube)

    Trim : Gsi with loads of "Extras"

    Engine : 3.2 Z32SE (LPG)

    Year : 2004

    Mileage : 131,000

    Default

    My first thoughts would be get your OBD code reader working.
    Woody's Vx Ice Addons UK/Eire Distributor of the Comfort Unit and Video Accessories from www.PepaS.cz Designed to enhance your Headunit & Display these add in Additional Data and Reversing Camera & Media. NOW INCLUDES FULL Vxr/OPC NEEDLE SWEEP & LIGHTS Also CD70 Aux In & 3 Line Display Updates.

  3. #3
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Post Thanks / Like
    Mentioned
    26 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    Have you tried the ole reboot method by disconnecting the battery for 10 mins

  4. Thanks Davevec thanked for this post
  5. #4
    Full Member
    Join Date
    Jul 2018
    Location
    Mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 1.8

    Year : 2006

    Mileage : 117000

    Default

    Nice one, last night when I was trying to reset it by disconnecting the batt I was only leaving it disconnected for a minute, if that. However just tried leaving it disconnected for 10 min plus and it has worked. Panic averted. Thanks for the tip.

  6. Thanks soulman thanked for this post
    Likes Dog_Book liked this post
  7. #5
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    289 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Was going to say, Ive done this a fair few times to a couple of Vectra's with no issues so did think it was odd it all got messed up.
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Alternaotr has fried
    By Atomfix in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 4th April 2016, 11:29
  2. Have I Fried My Battery?
    By vectrasridriver in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 11th March 2015, 22:25
  3. Fried ECU
    By traineespark in forum Electrical & ICE (including SatNav)
    Replies: 16
    Last Post: 5th April 2014, 21:15
  4. Non starter- ecu fried??
    By geordieric in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 14th September 2012, 17:16
  5. I think I have fried it but you never know
    By Envy in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 6th March 2012, 22:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •