User Tag List

Thanks Thanks:  11
Likes Likes:  83
Page 9 of 9 FirstFirst ... 789
Results 81 to 85 of 85

Thread: JMo's Facelift 1.9CDTi 150 Auto

  1. #81
    Regular Member JMo's Avatar
    Join Date
    May 2019
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 150ps

    Year : 2007

    Mileage : 42,345

    Default Build update

    Haven't posted here in a few months, because I've mostly been annoyed with the Vectra and haven't really driven it or done anything interesting with it.

    Within a week of the turbo and injectors going on, I started seeing white smoke out of the exhaust at idle. I assumed it was due to leaky injectors, as they were the only second hand part that had been fitted, it didn't look like it was burning oil, and there was no oil in the coolant or vice versa. A local diesel specialist agreed, although it didn't smoke when they test drove it (typical), so we sent the injectors off to be leak tested and refurbed, and one was basically dripping when pressurised.

    So I got it back home, and as I pulled onto the drive the white smoke returned. When I got out of the car to have a look, it turned thick and grey and constant. Long story short, I saw oil around the oil return line from the turbo, assumed the gasket or the pipe was leaking and hoped it wasn't leaking through the exhaust housing of the brand new turbo, replaced them both, still had grey smoke and got the car back to the garage.

    They stripped the turbo off to find the exhaust coated with oil, and shipped the turbo back to TDi Turbos for warranty. I'd say I've never heard of an oil seal failing on a brand new hybrid turbo that was primed and fitted then never even saw 50% throttle, the engine wasn't revved over 2500rpm with it fitted, and the car only travelled somewhere between 25 and 50 miles with it fitted, but now I have seen that.

    Thankfully TDi Turbos repaired the unit and it was back with the garage the next week, and since the oil in the exhaust burned off I've had no smoke and no issues since. I never found out exactly what failed, or why, however...

    So that just about covers the last ~3 months of inactivity on here, and I'm now left with a thankfully working Vectra that takes about 5-10 seconds to start in a morning because the battery is on its way out from barely moving for so long. I'll probably do a post on that later this week when my CTEK charger arrives, assuming it brings the battery back from 12.0v (works out at about 60% capacity). Then when the battery is healthy I'll be getting the final map done, so I won't have to tip-toe around on the base map anymore trying to stay off boost

  2. Likes Dog_Book liked this post
  3. #82
    Midlands - Vxr Owning Dick Dog_Book's Avatar
    Join Date
    Oct 2013
    Location
    Derby
    Post Thanks / Like
    Mentioned
    305 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : VXR

    Engine : Z28NEH

    Year : 07

    Default

    Similar happened to me, new hybrid and then it drank oil that much I had to carry an oil can around me to keep topping it up. That was way before your time so you wouldn’t have read the posts, and same as you I couldn’t understand how a brand new made up turbo could leak oil past the seal and like you it hadn’t even been mapped up for full power
    Vectra VXR estate 2007 Sapphire Black
    Teapot Tuned 255/300
    Eibachs B8's, fully loaded factory options

    Tech2 & MDI diagnostics + SPS

  4. Thanks JMo thanked for this post
    Likes JMo liked this post
  5. #83
    Regular Member JMo's Avatar
    Join Date
    May 2019
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 150ps

    Year : 2007

    Mileage : 42,345

    Default

    Quote Originally Posted by Dog_Book View Post
    Similar happened to me, new hybrid and then it drank oil that much I had to carry an oil can around me to keep topping it up. That was way before your time so you wouldn’t have read the posts, and same as you I couldn’t understand how a brand new made up turbo could leak oil past the seal and like you it hadn’t even been mapped up for full power
    It's kind of reassuring to hear that it is a thing that happens then - I guess we're both unlucky though

    I refused to drive mine while it was smoking, probably just being too cautious. Can't wait to get it mapped up and be able to enjoy it now though. Hopefully not long!

  6. #84
    Regular Member JMo's Avatar
    Join Date
    May 2019
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 150ps

    Year : 2007

    Mileage : 42,345

    Default Destroyed wheel :/

    Had an interesting Christmas day:

    PXL_20201225_180706419.jpg

    Within 10 seconds of joining the M1 southbound, I heard 3 bangs as something went under the car, although I didn't see what in the dark.
    I thought I heard the telltale thudding of a flat tyre, but it disappeared after a few seconds and I proceeded cautiously (cruise control at 55) to the next exit where I was getting off anyway, as there was no hard shoulder.

    The car drove normally at all speeds, but when I pulled up I saw that my tyre was flat as a fart (although somehow still supporting the weight of the car with no pressure - low profiles for the win I guess?).

    Taking it off to put the space saver spare wheel on, I immediately noticed the issue

    PXL_20201225_224708103.jpg

    1 large tear in the tyre

    PXL_20201225_224601810.jpg
    PXL_20201225_224619909.jpg

    And a big bulge and 2 large cracks in the barrel of the alloy. Also a tyre full of metal-sounding shrapnel.

    Any ideas what I'll have run over? I'm guessing it was a piece of metal tubing, angle or box section that might have fallen off a lorry into the road. Probably went straight over it with the front, which knocked / spun the end of it directly into the back wheel

    So now after 3 months off the road and finally being able to drive it again, the Vectra is back sat on the drive looking sorry for itself, waiting for a nice set of 19s to come along...

    PXL_20201225_223927711.jpg

    At least we've had some snow though!

    PXL_20201229_092832559.jpg

  7. Likes Dog_Book, watchman liked this post
  8. #85
    Regular Member JMo's Avatar
    Join Date
    May 2019
    Location
    Sheffield
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 1.9 CDTi 150ps

    Year : 2007

    Mileage : 42,345

    Default

    Impulse bought a CID screen for the Vectra while waiting for my wheels to arrive!

    Before:
    IMG_20191012_180014.jpg

    After:
    PXL_20210113_163944148.jpg
    PXL_20210113_163136035.jpg

    A nice cheap 5 minute upgrade that makes the car that extra bit more modern inside.

    While I was at it I also finally wired up the inline FM amp that came with the Connects2 kit, to the ignition live on my stereo loom, so I finally have decent FM reception! Also ordered the official Sony windscreen DAB antenna to go with my head unit, so that should be going on at some point in the next week

    Thought I might as well get on with a bunch of small improvements while the car is off the road, so there's a noticeable difference when I get it back.

  9. Likes Dog_Book, davoc220 liked this post
Page 9 of 9 FirstFirst ... 789

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9cdti 150 auto
    By conbordino in forum Engine & Drivetrain
    Replies: 24
    Last Post: 18th November 2019, 15:05
  2. vec c 1.9cdti auto box help ???
    By xxxvecxxx in forum Engine & Drivetrain
    Replies: 0
    Last Post: 23rd January 2012, 22:12
  3. 1.9CDTi Auto not pulling away!
    By Vectra Singh in forum Engine & Drivetrain
    Replies: 13
    Last Post: 12th February 2009, 18:52
  4. Veccie 1.9cdti Auto
    By Renton in forum Engine & Drivetrain
    Replies: 3
    Last Post: 27th November 2007, 15:29
  5. Vectra 1.9CDTI 150 Auto v 2.2Direct Auto
    By mattr in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 19th November 2007, 19:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •