User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: CDC 40 "headunit safe" anyone in northeast with Tech2 to pair to vehicle?

  1. #11
    VIP-Member Jon1796's Avatar
    Join Date
    Sep 2015
    Location
    Norwich
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra VXR

    Trim : VXR

    Engine : 28NEH

    Year : 07

    Mileage : 70,500

    Default

    Go into o.c. Both cid and cd40 and check to see if there running or not. Plus if ya got phone module I’ve had that cause a hiccup as well.
    Also does your o.c. Support the cid in the vectra. If not go to Astra h 09 cid and cd40 that might help.

  2. #12
    Full Member
    Join Date
    Sep 2018
    Location
    sunderland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : exclusiv

    Trim : exclusiv

    Engine : 1.8 vvt

    Year : 2008

    Default Supporting documents

    IMG_20191026_202130.jpgIMG_20191026_202222.jpg
    The CID is running and ok, The head unit is displaying " head unit safe" and is shown as in " delivery State" in Opcom. I have tried Astra H 2009 but still cannot activate head unit.

  3. #13
    Regular Member
    Join Date
    Aug 2016
    Location
    Croatia
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Cosmo

    Engine : Z19DTH

    Year : 2006

    Mileage : 100000

    Default

    Leave ignition on , EHU on for 2:40h to reset security wait time.

  4. #14
    Full Member
    Join Date
    Sep 2018
    Location
    sunderland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : exclusiv

    Trim : exclusiv

    Engine : 1.8 vvt

    Year : 2008

    Default

    Further update, I purchased a new divorced cid and successfully paired the head unit and screen to my car but now the DAB is showing as safe. This has not been removed at any point and should already be pared up to vehicle with the same security code as head unit and screen. Any ideas?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 30th October 2015, 02:10
  2. Replies: 1
    Last Post: 24th April 2014, 23:53
  3. radio in safe mode - no "beep"
    By dcb in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 5th December 2010, 22:26
  4. Pair of Irmscher "style" doorpins
    By RSV_Ecosse in forum Parts for sale
    Replies: 5
    Last Post: 19th October 2006, 20:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •